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About this manual 

Purpose 
The purpose of this document is to provide the necessary instructions and reference 

diagrams required to properly configure the M3 and QINSy software. Installation of all M3 

hardware should be complete before reading this guide. 

Target audience 
The reader is expected to have a background in multibeam echo-sounder bathymetry survey 

techniques and experience of using QINSy software. 

Licence information  
The M3 Software is included with the M3 BATHY system. Updates are available free of 

charge and can be downloaded from: http://www.km.kongsberg.com/mesotechsoftware. 

A QINSy 
®
 Lite license is supplied as part of the standard M3 BATHY system. Updates 

can be obtained directly from QPS.  

Software version 
The software references and associated figures in this manual are using: 

 M3 Software v1.62 

 QINSy
® 

Lite 8.10 (Build 2015.06.14.1)  

http://www.km.kongsberg.com/mesotechsoftware
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Registered trademarks 
 M3 Sonar

®
 

 QINSy
®
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M3 BATHY 

This is the quick start guide for the software configurations of the M3 BATHY shallow 

water bathymetric survey system. 

This manual does not give a detailed description of every function in the M3 and QINSy 

software. Refer to the M3 user manual and QINSy user manual for detailed information. 

Topics 

 System description on page 5  

 System diagram on page 5 

 Support information on page 6 
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System description 
The M3 BATHY is a compact, lightweight multibeam echo-sounder system for shallow 

water survey. The M3 BATHY system software package includes the M3 software and the 

QINSy software. 

The M3 software controls the M3 multibeam echo-sounder, acquires sounding data and 

exports the sounding data to the QINSy software. 

The QINSy software receives the sounding from the M3 software through UDP with the 

Kongsberg Mesotech M3 driver. 

System diagram 

 

Figure 1. System Diagram 
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 All sensors — including GPS, Gyro, Motion Reference Unit (MRU), and ZDA — 

need to be connected to the QINSy software. It’s optional to split the sensor data to 

the M3 software for M3 local recording. 

 The M3 software sends sounding through EM .ALL format over UDP. 

 If the QINSy software and M3 software are running on separate computers, split the 

ZDA string to the QINSy software and M3 software so that both computers’ time 

can be synchronized with ZDA time. 

 If the QINSy software and M3 software are running on the same computer, 

configure the ZDA string only to the QINSy software. 

Support information 
 

If you require assistance with your M3 BATHY system, please contact: 

Kongsberg Mesotech Ltd. Phone: +1 604 464 8144 

Email: U km.support.vancouver@km.kongsberg.com U 

If you require assistance with QINSy software, please visit QPS support website, 

https://confluence.qps.nl/display/support/QPS+Support+Portal 

The Netherlands: +31 (0)30 6941 220 

United Kingdom: +44 (0)1295 817742 

Canada: +1 506 454 4487 

United States: +1 603 431 1773 

 

mailto:km.support.vancouver@km.kongsberg.com
https://confluence.qps.nl/display/support/QPS+Support+Portal
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Getting started 

Topics 

 Powering on the system on page 7 

 Powering off the system on page 8 

 Starting up the M3 software on page 8 

 Starting up the QINSy software on page 10 

Powering on the system 
1. Starting up the Sonar Processor laptop: 

a. Power on the laptop. 

b. Log in to Windows. 

2. Powering on the Surface Interface Unit: 

a. Plug the AC to DC power brick into the breakout box connected to the Surface 

Interface Unit. 

b. Confirm the power indicator light on the Surface Interface Unit’s power supply is 

turned on. 

c. It will take the Motion Reference Unit (MRU) up to 15 minutes before full accuracy 

is achieved. 

Note! If the vessel has high dynamics during start-up, the MRU may run into problems. 

At worst, the alignment must be redone by restarting the MRU. High dynamics 

during start-up means that the MRU has moved up to ±10 degrees on all the 

orientation axes. 

d. The GPS will also need up to 15 minutes to acquire all satellites and achieve full 

accuracy.  
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Note! If the Surface Interface Unit (SIU) is powered on before the processor laptop, 

the SIU will start sending GPS strings to Windows. There is a known issue with 

Windows where it may detect the GPS string as a serial mouse and the mouse 

cursor will jump around. To fix this, turn off the SIU or disconnect the GPS, 

restart Windows, then turn on the SIU or connect the GPS. 

Powering off the system 
1. Powering off the Surface Interface Unit simply requires unplugging the power cord or 

switching off the breaker to the Surface Interface Unit’s AC to DC power-supply brick. 

2. Powering off the Sonar Processor Laptop: 

a. Save your settings, and then close the QINsy and M3 Software. 

b. Shut down Windows. 

Starting up the M3 software 
1. Start the M3 software: 

a. Double click the M3 software icon on the Windows desktop. 

2. Confirm that the M3 Sonar is connected to the system: 

a. Select Setup menu > System Configuration > Devices > Sonar Setup. 

b. Click the Discover Sonar Heads button. 

c. Confirm that the Sonar Head appears in the Online Sonar Heads list. If not, check 

the Ethernet connection between the laptop and the M3 Sonar Head. 

 

d. Select the Sonar Head listed under Online Sonar Heads and click on the button Use 

Discovered Head. 

3. Confirm that the mounting offsets have been entered correctly: 

a. Click on the Deployment tab > Mounting Offsets in the System Configuration 

window.  
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b. Confirm that the offsets are entered according to the Configuring the sonar and 

sensors section on page 16. Default configuration for M3 BATHY – Downlooking 

is shown in the figure below. 

 

c. Close the System Configuration window. 

4. Confirm that the M3 Software data export and profiling settings are correct: 

a. Select Setup menu > Preferences. 

b. In the Preferences window, confirm the IP address and port settings are configured 

according to the M3 Sonar data recording and exporting section on page 19. The 

default values are shown in the figure below. 

 
c. Close the Preferences window. 

d. Select File menu > Exporting Format, then confirm the format is set to “Profile 

Point (.all)”. 

e. From the Profile Settings window (if not open, select Display menu > Profiling 

Settings), confirm either “Image and Profile” or “Profile Only” is selected. 

f. From the Sonar Apps menu, confirm that either “Profiling” or “Profiling - Fast” is 

selected. 

 

5. Connect the M3 Sonar and start exporting: 

a. Select Setup menu > Connect to activate the M3 Sonar Head. 

b. Confirm that the sonar image updates. 

c. Click on the Export Data button located in the top-right menu of the sonar screen. 
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Starting up the QINSy software 
1. Insert the QINSy dongle into a computer USB port. 

2. Start the QINSy software: 

a. Double click the QINSy icon on the Windows desktop. 

3. Confirm that the correct database file is used: 

a. Select Setup button from the QINSy Console, select the correct database file in the 

Active Template, then close the Template Manager.  

4. Bring QINSy online for data acquisition: 

a. Click the Online button from the QINSy console to bring QINSy online for data 

acquisition. 

b. Check the QINSy Time Synchronization window to have Valid Time 

Synchronization. 

 

c. Select Online button to start the QINSy controller. 
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d. From the Controller window, select Settings->Computation Setup. 

e. Click on GPS under the boat name, set Height status to Unreliable if not using 

RTK, then click OK to close the computation setup window 

 
f. From the Controller window, select Settings -> Session Setup. 
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Select Sounding Grid from the left panel under Storage, select *.grd-Sounding 

format, and then click New button to create a new grid. 

 

g. Create a new .grd file name. 

 

h. Name the Survey Data layer to an easy remembered name, such as M3 Survey 

Data. Select Bathymetric data, Standard Grid: Mean, Count and 95% 

Confidence Level, then click OK. 
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i. Select named layer such as M3 Survey Data for Bathymetry, and select Disabled 

for Intensity. 

 
j. Select DTM File from the left panel. Configure DTM storage file as Format: 

*.qpd – QINSy Processing.  
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k. From the Controller window, select menu Options -> Displays and click Manage 

Sets to add displays. 

 
l. click New Set button in the Manage Display Sets window to create a display set 

 
m. From the Active Display Set, select just created display set, and then click Add 

Display. 
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- Observation Physics Display is recommended to add to monitor all the sensor 

input. Any RED entry in the Observation display means the data is not receiving 

properly. 

- Raw Multibeam Display is recommended to add to monitor the multibeam data. 

- Navigation Display is used to show vessel position and multibeam coverage on 

the navigation chart. 

5. Collect Bathymetry data using QINSy: 

a. From the Controller console, click the Record button to start the recording. 

 

b. Click the Stop button to stop the recording. 
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Appendix A: 
Supplemental Procedures 

Topics 

 M3 software setup procedures on page 16 

6. Enter the UDP port in Port for .ALL format. This is the UDP port set in the third-

party software to receive the .ALL data from the M3. Set the Remote IP Address; this 

is the IP address of the computer running the third-party software. If the third-party 

software is running on the same computer as the M3, enter 127.0.0.1.  

7. Close the Preferences window. 

8. Click the Export Data button in the top-right menu to enable UDP .ALL data export. 

9. Select Setup menu > Connect to activate the M3 Sonar Head. 

10. The M3 data-acquisition screen should be similar to the screen below: 
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 QINSy software setup procedures on page 20 

  

M3 software setup procedures 

Configuring the sonar and sensors 

1. Run the M3 software. 

2. Set up the sonar: 

a. Click Setup menu > System Configuration. 

b. Select the Devices > Sonar Setup tab. 

c. Click Discover Sonar Heads. 

d. Click Use Discovered Head to accept. 

 

e. Set the Trigger mode to synchronize the M3 with another acoustic device. Set the 

trigger mode to Master to send out a sync pulse so that the other acoustic device 

can be triggered by the M3 sync pulse. Set the Trigger mode to Slave to be 

triggered by the sync pulse from the other device. For M3 BATHY system, the 

default is set to Master.  

 

 

3. Set up the mounting offset: 

a. Click Setup menu > System Configuration. 
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b. Select the Deployment > Mounting Offsets tab. 

c. If the M3 is installed as connector towards bow, select Downward from the 

Orientation. If the M3 is installed as connector towards stern, select Downward 

Inverted from the Orientation. If the M3 is installed as sideways looking to scan 

vertical structures, enter the Roll angle.  

 

Figure 2. Downward Mounting 

 

Figure 3. Downward-Inverted Mounting 

 

Figure 4. Downward Mounting with 45-degree roll and two poles 
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Note! The M3 BATHY default mounting configuration is Downward.  

 

4. Save the deployment configuration: 

a. Click the Master Reference tab. 

b. Click the Save As button.  

c. Enter a new configuration name and click OK. (e.g. Downlooking Mode) 

d. The configuration file is saved under the M3 software installation folder: 

..\KML\M3_Vxxxx\bin\Settings.  

Note! Changing values in the Master Reference or Mounting Offsets tabs changes the 

values for the current configuration. If you want to create a new configuration, 

first click Save As or New, then modify the parameters. 

Setting the sound speed 

5. Measure the sound velocity at the Sonar Head or calculate the harmonic mean from the 

sound velocity profile. 

6. Run the M3 Software. 

7. Click Setup menu > Preferences. 

8. Enter the Variable: Sound Velocity. 

9. Click Close. 

M3 Sonar data recording and exporting 

10. Display Profiling Settings by selecting Profiling Settings from the Display menu. 

11. Select Profiling or Profiling – Fast application mode from the Sonar Apps menu. 

Profiling – Fast mode provides a much higher ping rate but is not recommend to be 

used for a short range of less than 5 meters. 

12. Choose Image and Profile or Profile Only to enable profile points on the sonar image 

window. 

 

13. Select File menu > Exporting Format > Profile Point (.all). 

14. Select Setup menu > Preferences to configure the UDP port and IP address. 
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15. Enter the UDP port in Port for .ALL format. This is the UDP port set in the third-

party software to receive the .ALL data from the M3. Set the Remote IP Address; this 

is the IP address of the computer running the third-party software. If the third-party 

software is running on the same computer as the M3, enter 127.0.0.1.  

16. Close the Preferences window. 

17. Click the Export Data button in the top-right menu to enable UDP .ALL data export. 

18. Select Setup menu > Connect to activate the M3 Sonar Head. 

19. The M3 data-acquisition screen should be similar to the screen below: 
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QINSy software setup procedures 
The following configuration steps are required to interface QINSy for data acquisition. This 

document uses QINSy software version 8.10 (Build 2015.06.14.1). 

Creating a project 

1. Run QINSy software, select menu File -> Manage Projects to create a new project.  

a. Click New button to create a new project. 

 

b. Provide a project name, select the file folder, add description, and click OK to 

create the project. 
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c. If prompt No template found, make a new one?, click Yes. 

 

d. Provide a new template database name and click OK. 

 

2. Configure Geodetic parameters. 

a. From the Datum Parameters page, click Add button to add a datum, such as 

WGS84, and then click Next.  

 



  ©2016, Kongsberg Mesotech Ltd. 

922-20007007/1.1                23 

b. Select a Project Type based on the survey requirement, such as UTM and zones. 

 

c. Click Finish to complete the Geodetic setup. 

3. Setup vessel object. 

a. Enter a vessel name, give a description to the Object Reference Point, such as M3 

Transducer, and then click Next. 

b. Leave the rest of the pages as default, and click Finish at the last page to complete 

the vessel object setup. 

 

4. Add Position Navigation System 

a. From the New System window, give a name such as GPS. 

b. Select type Position Navigation System. 

c. Select driver NMEA Position and Heading (GGA/HDT) 
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d. For M3 BATHY system, set the Speed to 115200, and Port to COM12. 

e. Click Next.  

 
f. In Position System Parameters page, select previously defined vessel as Object 

and click the  button to add a new node.  
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g. Enter the offset from the M3 BATHY GPS primary antenna to the reference point 

and then click OK. For M3 BATHY system, if using M3 transducer as the reference 

point, the offsets for the GPS is X = 0, Y = -0.266m, the Z = 2.646 for two pole 

sections, 3.802 for three pole sections. 

 
h. Click Finish to complete the Position Navigation System setup. 

5. Add Gyro Compass  
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a. Select Gyro Compass and click OK if prompt to Add Related System 

 

b. For M3 BATHY system, the heading and position are both coming from the same 

source. Use the same driver and port settings as GPS for Gyro Compass and then 

click Next. 

c. Select the vessel name as Location and click Finish to complete the Gyro 

Compass setup.  

6. Add M3 Multibeam sonar 

a. Right-click on System, select New System. (can also add other sensors through this 

popup menu)  

 
b. Select type Multibeam Echosounder. 

c. Select driver Kongsberg Mesotech M3. 
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d. Set the Port Number to match the M3 software .ALL UDP exporting port number, 

such as 20002. Click Next. 

 
e. Enter Roll, Pitch, and Heading offsets according to the M3 mounting. 

 

Figure 5. Downward Mounting 



M3 BATHY / Quick start guide: Using QINSy 

28   922-20007007/1.1  

 

Figure 6. Downward-Inverted Mounting 

 

Figure 7. Downward Mounting with 45 degree roll 

f. Leave the rest pages as default, and click Finish in the last page. 

7. Add Pitch Roll Heave Sensor 

a. Right-click on System, select New System. (can also add other sensors through this 

popup menu)  

b. Select driver TSS DMS R-P-H 

c. Select port settings, choose Port COM10 and 115200 baud rate and then click Next. 

d. Click the  button to add a new node. 
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e. For M3 BATHY system, if using M3 transducer as reference point, the X offset is 0, 

the Y offset is 0, the Z offset for the Kongsberg Seatex MRU is +0.116m. 

 
f. Leave the rest pages as default, and click Finish in the last page. 
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8. Add Time Synchronization System: 

a. Right-click Auxiliary Systems to add Time Synchronization System.  

 

b. Select a time source, if not sure what time source to use, select Third party 

synchronized Windows system time. 

 
c. Leave the rest pages as default, and click Finish in the last page. 

 

 

 

 

d. The finished Database Setup should be similar to screenshot below. 
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Importing ENC chart to QINSy 

1. Click button in QINSy Console to open ENC Administrator to import 

ENC chart to the system for navigation. 

a. Choose one of the chart types to import, such as S57, and then click Next. 

b. Browse to the folder contains the chart files, then click Next 

c. Click Start Import process to import chart, then click Next to see the importing 

result. 

d. Click Finish to complete importing chart. 

 

e. From the Line Editor, click Add Line to define survey lines:  

- Click Add Point, Insert Point, and Offset to add lines by entering coordinates. 

- Click Cursor to draw survey lines.  

- Click Offsets to add parallel lines. 

 

Planning survey lines 
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1. Click  button in QINSy Console to open Processing Manager to plan 

survey lines. 

2. Right-click Line and CAD/GIS Files, select New to create a new survey line file. 

 

3. Click the  button to create a new survey line. Click on the chart to start the line, 

click again to finish the line. 

4. Click the  button to add parallel lines and click the  button to add cross 

lines. 

5. Click  button to edit or remove survey lines. 

Performing patch-test 
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Once the hardware tests are complete, perform a calibration test to measure the Latency, 

Pitch, Roll and Yaw. Set up the patch-test survey lines before leaving the dock to save time 

by using the nautical chart to choose appropriate areas for each test.  

 1. Record Latency calibration data:  

a. Select one survey line with a feature like a wreck, rock 

outcrop, or slope. 

b. Run the survey line in the same direction at one speed. 

c. Run the same survey line in the same direction at twice the 

speed of the first run. 

2. Record Roll calibration data: 

a. Select one survey line on a flat sea floor with a depth of 30m 

or deepest available area. 

b. Run the survey line at the same speed in opposite directions. 

3. Record Pitch calibration data: 

a. Select one line on sloped seafloor. 

b. Run the line at the same speed in the opposite direction. 

4. Record Yaw calibration data: 

a. Select two lines offset by half the swath width. The overlap 

of the two runs should cover an object such as a wreck, 

rock; outcrop, pipeline, or trench line. 

b. Run both lines in same directions and at the same survey 

speed. 
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