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System description
The Seapath 130 is developed specifically for hydrographic surveying where high
precision heading, position, velocity, roll, pitch, heave and timing are critical
measurements. The product combines state-of-the-art dual frequency GNSS receivers
(GPS, GLONASS, Galieo, BeiDou), inertial technology and processing algorithms in a
compact and portable package.

The main component is the Sensor Unit. It contains the motherboard, GNSS antennas
and GNSS receivers. The Sensor Unit is to be mounted on top of a vessel mast or pole.

The product also consists of an Inertial Measurement Unit (IMU). This can be an MRU
(Motion Reference Unit), a miniMRU or an MGC (Motion Sensor and Gyro Compass).
The IMU is mounted inside a subsea bottle on top of the transducer.

The Seapath operator software is installed on a connected computer for configuration
and monitoring.

All the components are connected through a spider cable with IMU connection, three
configurable serial lines, DGNSS (Differential GNSS) correction input, 1PPS output,
network communication and power inlet.

Seapath 130
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The Seapath software includes Automatic Online Calibration (AOC) that significantly
improves the roll and pitch accuracy. With the AOC functionality, recalibration of the
IMU is now longer required.

The Seapath 130 series is delivered in the following product range:

Seapath with MRU (Motion Reference Unit)

• Seapath 130-3 with MRU 3 to 0.010° roll and pitch accuracy

• Seapath 130-5 with MRU 5 to 0.008° roll and pitch accuracy

• Seapath 130-5+ with MRU 5+ to 0.005° roll and pitch accuracy

Note: 

The MRU 3/miniMRU 40 model part of Seapath 130-3/130-40 has to be mounted
in a fixed direction relative to the vessel and that is with the connector pointing

up or down. Else the performance of the Seapath 130-3/130-40 will be degraded.

Seapath with miniMRU

• Seapath 130-40 with miniMRU 40 to 0.010° roll and pitch accuracy

• Seapath 130-60 with miniMRU 60 to 0.008° roll and pitch accuracy

Seapath with MGC (Motion Sensor and Gyro Compass)

• Seapath 130-R2 with MGC R2 to 0.008° roll and pitch accuracy

• Seapath 130-R3 with MGC R3 to 0.007° roll and pitch accuracy

The advanced Seapath navigation algorithms integrate the RTK GNSS data with the
inertial sensor data. This gives the Seapath 130 unique advantages compared to
stand alone RTK products. The Seapath product’s accurate roll, pitch and heading
measurements allow the RTK antenna position to be referenced to any point on the
vessel where accurate position and velocity are required. All the data from Seapath
have the same time stamp and the output is in real-time. Subdecimetre position
accuracy can be achieved through download of satellite orbit and clock data from
internet and by post processing of satellite and IMU (Inertial Measurement Unit)
data. The Seapath is robust against GNSS dropouts by using the inertial sensor for
dead reckoning navigation in order to provide position, velocity and also heading
measurements when GNSS is not available.

The Seapath 130 software has improved algorithms for position drift after GNSS
dropout. The plots show typical position drifts.

Seapath 130 Operator manual
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Figure 1: Typical position drift in meters
after GNSS dropout in
minutes for MGC R2 and R3

Figure 2: Typical position drift in meters
after GNSS dropout in
minutes for MRU 3, 5 and 5+

The product has three configurable RS-232/422 serial lines and Ethernet ports for
output of motion data and NMEA messages to the multibeam and survey computer.
Input of DGNSS corrections of various quality and sources are input on a configurable
RS-232/422 serial line or Ethernet.

By utilising standard DGNSS, Fugro Seastar® XP2/XP3/G2/G4/G4+, VERIPOS Ultra/
Ultra2, C-NavC1, C-NavC2 and RTK corrections, this system is a unique solution for
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hydrographic surveying and dredging work which demand the most comprehensive,
most accurate surveying data available.

System diagram
The system diagram identifies the main components of a Seapath system.

The Inertial Measurement Unit (IMU) connected to the Sensor Unit can either be
a Motion Sensor and Gyro Compass (MGC), a Motion Reference Unit (MRU) or a
miniMRU.

Units
1. Sensor Unit with 1-metre cable, male

connector

2. Mounting bracket

3. Operator software installed on
external computer (Not part of
standard delivery)

4. Inertial Measurement Unit (MGC,
MRU or miniMRU) in subsea bottle

Seapath 130 Operator manual
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Cables

A. Cable to Sensor Unit, part of spider
cable, 20 metres length, female
connector

B. IMU umbilical cable with 8-pin
SeaCon connector, 15 metres length

C. Ethernet cable to external computer
and other users, 5 metres length

D. Input serial line cable for DGNSS
corrections, 9-pin DSub connector, 5
metres

E. Output serial line cable for DGNSS
corrections, 9-pin DSub connector, 5
metres

F. Output serial line for motion data to
multibeam or survey computer, 9-pin
DSub connector, 5 metres length

G. Output serial line for NMEA data , 9-
pin DSub connector, 5 metres length

H. 1PPS output, 9-pin DSub connector, 5
metres length

I. 24 VDC input, 5 metres length

Note: 

Input/output serial line for DGNSS corrections is the same cable.

Product restrictions

Restrictions in export
Export of these Inertial Measurement Units (IMU) requires an export license.

• MGC R2/R3

• MRU 5+/5/H

• miniMRU 50/60

Seapath 130
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Important: 

Notice to customer/importer/end user.

The inertial sensor specified here is shipped from Norway in accordance with the
Ministry of Foreign Affairs’ Official Notification on Export Control and U.S. Export
Administration Regulations (EAR).

The inertial sensor will be subject to restrictions from your national export control
authorities if resold, transferred or otherwise disposed from your country.

Resale, transfer or otherwise disposal of the inertial sensor to countries, persons or
entities under UN, US, EU or Norwegian embargo/sanctions, is prohibited.

Any valid and approved export license granted to Kongsberg Discovery AS from the
Norwegian Ministry of Foreign Affairs or the U.S. Government, is not an authorization
for you to resell, transfer or other disposal of the inertial sensor.

Limited warranty
Changes or modifications to the product not explicitly approved by Kongsberg
Discovery AS will void the warranty.

The liability of Kongsberg Discovery AS is limited to repair of this product only under
the given terms and conditions stated in the sales documents. Consequential damages
such as customer's loss of profit or damage to other systems traceable back to this
product's malfunctions, are excluded.

The warranty does not cover malfunctions of the product resulting from the following
conditions.
• The Sensor Unit housing has been opened by the customer.

• The IMU housing has been opened by the customer.

• The Sensor Unit is not shipped in the original transportation box.

• The IMU is not shipped in the original transportation box.

• The Sensor Unit has been exposed to extreme shock and vibrations.

• The IMU has been exposed to extreme shock and vibrations.

• Incorrect power connection.

Seapath 130 Operator manual
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Restrictions in use
The system requires certain conditions in order to operate.

The Seapath function is based on GNSS signals and requires free sight to the sky. A
minimum of four visible satellites. A position dilution of precision (PDOP) value less
than six. Otherwise normal conditions.

MRU/miniMRU

It is designed for use on-board marine surface operated vehicles with a linear
acceleration less than ±40 m/s2 (±4g). And an angular rate range less than ±75°/s.

MGC

It is designed for use on-board marine surface operated vehicles with a linear
acceleration less than ±45 m/s2 (±4g). And an angular rate range less than ±125 °/s.

Specifications are valid without multipath, without shadowing of antenna and with
vessel in motion.

The Seapath product is intended for use in maritime survey and navigation
applications.

Using Seapath as NTP server
The Seapath can be used as an NTP (Network Time Protocol) server for clock
synchronization of connected computer systems.

An accuracy better than one millisecond can be achieved in local area networks under
ideal conditions.

In order to use the Seapath as the NTP server, the NTP clients have to be configured
with the Seapath IP address as the server. How this is done depends on the client
software in use. Nothing in the Seapath has to be configured. The NTP server on the
Seapath runs in standard mode with the PPS (pulse-per-second) as reference.

Network security
If the Seapath 130 product is connected to a local area network, data security is
important.

Equipment manufactured by Kongsberg Discovery is often connected to a local area
network (LAN). When you connect a computer to a local area network you will always

Seapath 130
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expose the data on that computer. All the other computers connected to the same
network may be able to access your data. Several threats are imminent:

• Remote computers can read your data.

• Remote computers can change your data.

• Remote computers can change the behavior of your computer, for example by
installing unwanted software.

Usually, two parameters are used to define the threat level:

1. The likelihood that any remote computer will do any of the above.

2. The damage inflicted if a remote computer succeeds doing any of the above.

Kongsberg Discovery has no information about your complete system installation.
Products provided by Kongsberg Discovery are always regarded as stand-alone offline
systems. They are regarded as stand-alone even though they may be connected to a
local area network for sensor interfaces or data distribution.

Note: 

No network safety applications are installed on Kongsberg Discovery computers.
The computer is not protected against viruses, malware or unauthorized access

by external users.

Securing the Seapath 130 system has no meaning unless you have established a policy
that secures all the computers on the network. This policy must include physical access
by trained and trusted users. The customer or end user of the Seapath 130 system is
responsible for defining and implementing a security policy and providing the relevant
network security applications.

Note: 

Kongsberg Discovery will not accept any responsibility for errors or damages
caused by unauthorized use of or access to the Seapath 130 system.

Support information
If you need technical support for your product you must contact a Kongsberg Discovery
office. A list of all our offices is available on our website.

• Company name: Kongsberg Discovery AS

• Address: Havnegata 9, N-7010 Trondheim, Norway

Seapath 130 Operator manual
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• Telephone: +47 33 03 41 00

• Telephone, global 24h support:

Europe, the Middle East and Africa: +47 33 03 24 07

Asia Pacific: +65 97 11 24 07

Americas: +15 04 303 5244

• E-mail address: support.seatex@kd.kongsberg.com

• Website: http://www.kongsberg.com/discovery

KM-Support App
Kongsberg Discovery support is also available in the KM-Support App. Our support
application is available for free in the App Store and Google Play.

Seapath 130
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Turning on/off procedures
 

Topics
Turning the system on/off, page 16

Starting the Seapath operator software, page 17

Stopping the Seapath operator software, page 18

Turning the system on/off
There is no on/off switch to turn on the Seapath system. It starts up when power is
connected.

Prerequisites
Make sure that all system cables are correctly connected.

Procedure
1. Make sure that all cables are connected to the Sensor Unit and the Inertial

Measurement Unit (IMU).

Seapath 130 Operator manual
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2. Apply 24 VDC power to the system.
The power connection for the spider cable is according to the table.

Signal Sensor Unit (wire
colours)

IMU (wire colours)

PWR+ (+24 VDC) Brown Green

PWR- ( 0 VDC) White Yellow

To turn off the system, disconnect the input power.

Starting the Seapath operator software
You must start the Seapath operator software to be able to operate the Seapath
system.

Prerequisites
You have installed the Seapath operator software on an external computer.

Context
There are two ways to start the operator software.

Procedure
1. Double-click the Seapath Operator SW icon on the desktop.

2. Select the Windows Start button:
a. Type Seapath in the search box.

b. Select Seapath Operator SW.

Related concepts
System menu, page 61

Getting started
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Stopping the Seapath operator software
You can stop the Seapath operator software on your computer when it is no longer in
use.

Context
Note: 

The system will still calculate and output data if you stop the operator software.

Procedure
1. Select the System menu > Stop > Operator SW.

The message This will end the application. Are you sure? appears.

2. Select Yes to confirm

Related concepts
System menu, page 61

Restarting the Seapath system
Sometimes it may be necessary to restart the Seapath system. For example if an
unexpected event should occur or to confirm changes to the configuration.

Context
Note: 

When you restart the whole system, all processing, calculation and output stops
for about two minutes. It can take up to 15 minutes before the system is back to

full accuracy performance.

Procedure
1. Select the System menu > Restart > Sensor Unit.

The message This will restart the system. Are you sure? appears.

2. Select Yes.
The system restarts automatically and is fully operational after 15 minutes.

Seapath 130 Operator manual
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Operating principles
 

Topics
System architecture, page 19

Navigation, page 19

Operator software configuration description, page 20

Changing system modes, page 20

Browsing or switching display views, page 21

System architecture

The Seapath 130 is a two-module solution with a Sensor Unit and an external computer
with the operator software connected via Ethernet.

The Sensor Unit runs the processing software which handles all critical computations
independent of the user interface on the external computer. This ensures a continuous
and reliable operation. The software is used for performance monitoring, configuration
and system troubleshooting.

The system starts automatically after power has been applied. It is operated through
the operator software application installed on an external computer. For performance
monitoring the software includes a number of views that can be adjusted to different
operations.

Normally, the system outputs signals on the serial lines, analog channels and Ethernet
ports without any involvement from the user. After power on, it takes up to 30 minutes
before full accuracy on all data is obtained. Since there normally is no reason to turn off
the system, it should be left running continuously.

Navigation
The Seapath 130 has a graphical configuration and user interface. Use a mouse and
keyboard to operate the system from the application menus and to navigate and select
in the menus. Some commands may also be executed by use of key combinations.

The Seapath 130 is operated and configured from the System menu.

Related concepts
System menu, page 61

Getting started
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Operator software configuration description
You can adjust the appearance of the display views through the Operator software
configuration dialog box.

Operator software configuration contains tab pages for various presentation options and
each page contains two confirmation buttons with different properties and a cancel
button.

• OK button: Selecting the OK button will save the changes and close the Operator
software configuration.

• Apply button: Selecting the Apply button will save the changes but the Operator
software configuration dialog box will not close.

• Cancel button: Selecting the Cancel button will close the dialog box and changes will
not be saved.

Note: 

The position properties selected in the Operator software configuration dialog box
are only for display purposes.

Related concepts
System menu, page 61

Changing system modes
The system has three modes: Operation, Configuration and Engineering. To be able to
make changes to the setup you must be in Configuration or Engineering mode.

Context
The Configuration or Engineering modes are password protected.
The password is STX. The password is not case sensitive. It is not
possible to change the password.

You can change the system mode via the System menu or using key commands directly
from the display.

Procedure
1. Via System menu

a. Select the System menu > Change system mode.

b. Select either Configuration or Engineering.

c. Type the password: stx.

d. Select OK.

Seapath 130 Operator manual
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2. With keyboard commands
a. In the display:

• Press CTRL+E to enter Configuration mode

• Press CTRL+A to enter Engineering mode

b. Type the password: stx.

c. Select OK.

Result
You are now able to carry out changes and/or set system parameters.

Related concepts
System menu, page 61

Browsing or switching display views
The display is divided into three view sections: View 1, View 2 and View 3.

Context
You can select which view you want to appear in these sections. You can switch views
from the View menu or using keyboard commands directly in the display.

A. Top bar

B. View 1

C. View 2

D. View 3

Procedure
1. Selecting from View menu

Getting started
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a. Select the View menu

b. Select Browse top views to browse to the next available view in View 2.

c. Select Browse bottom views to browse to the next available view in View 3.

d. Select Toggle top view to switch the content of View 1 and View 2.

e. Select Toggle bottom view to switch the content of View 1 and View 3.

2. Using keyboard commands
a. Press F2 key to browse to the next available view in View 2.

b. Press F3 key to switch the content of View 1 and View 2.

c. Press Shift+F2 keys to browse to the next available view in View 3.

d. Press Shift+F3 keys to switch the contents of View 1 and View 3.

Related concepts
View menu, page 54

User preference procedures
Topics
Selecting colour palette for display, page 22

Selecting presentation format for display, page 23

Selecting default position of views in display, page 24

Selecting colour palette for display
You can select a colour scheme for the display which suits your current light conditions.

Context
The Palette function provides colour schemes for the display presentation. Night, Dusk
and Day.

You can select the colour palette from the View menu or using keyboard commands
directly in the display.

• Day white: This is the recommended colour palette for daylight use.

Seapath 130 Operator manual
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• Day black: This palette has dark background and bright colours.

• Night: This is a special colour palette for night operations which will not weaken the
night sight of the system operator.

Procedure
1. Selecting from the View menu

a. Select the View menu.

b. Select the wanted palette: Day white, Day black or Night.

2. Using keyboard commands
a. Press the F7 key to toggle between the day palettes.

b. Press the F8 key to switch to the night palette.

Related concepts
View menu, page 54

Selecting presentation format for display
You can select which formats to use for the presentation of various data in the display.

Context
The display formats you can modify are: Date, time, position, datum and unit system.

Procedure
1. Select the View menu.

2. Select the display format you want to modify.

3. Select the wanted parameter from the shortcut menu.

Getting started
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Related concepts
View menu, page 54

Selecting default position of views in display
You can select a default appearance of the views in the display so they will appear in
the same position each time you start the Seapath application.

Context
The display is divided into three view sections: View 1, View 2 and View 3. You can
select which view you want to appear in these sections.

Procedure
1. Select the System menu > Operator SW.

2. Select View.

3. Select which view you want for View 1, View 2 and View 3 from the drop-down
lists.

4. Select Apply to save the settings.

Related concepts
System menu, page 61
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Operating
procedures

 

Topics
Tuning heave measurement performance, page 25

Acknowledging events, page 27

Exporting log data, page 28

Exporting system data with FTP, page 29

Post-processing of raw data, page 30

Tuning heave measurement performance
Before a survey and/or during operation, check the Seapath heave performance and
tune the heave parameters until the best heave performance is achieved.

Context
When using the Seapath for real-time heave measurements, it is important to tune
the heave period to the vessel size and motion characteristics for the actual weather
conditions. The configuration parameter Heave filter mode defines default values of the
heave period. In order to achieve optimum heave performance, these values have to
be tuned for the actual vessel and weather conditions.

The simplest option is to select Automatic or GNSS aided heave filter mode in NAV
Engine configuration and let the system estimate the heave filter parameters during
operation.

Or you can manually tune the heave measurement performance by checking the heave
period parameter in the Data Viewer and then enter this value in the NAV Engine
configuration.

Operating procedures
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Note: 

If you decide to let the system automatically estimate the heave filter
parameters, by selecting Automatic or GNSS aided, you do not need to observe the

heave period parameter in the Data Viewer.

Procedure
1. Select the Tools menu → Data Viewer.

2. Under Integrated, select Heave.

3. Observe the Heave period [s] parameter and close the Data Viewer.

4. Select the System menu → NAVEngine → Standard.

5. Select MRU → Heave config.

6. Select Hydrographic survey or General purpose from the Options list.

7. Type the Period parameter which you observed in the Data Viewer.
Allowed values are between 1 and 25 seconds. The default value is 10 seconds.

8. Or you can select Automatic or GNSS aided for the system to estimate the heave
filter parameters.

9. Select the Roll/Pitch dependent box if you want the heave measurement
dependent on the roll and pitch measurements.

10. Select Apply to save the settings.

Seapath 130 Operator manual
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Related concepts
Tools menu, page 59

Acknowledging events
The top bar will show if the system has one or more event situations.

Context
These events can range from informational messages to warnings and alerts. If a
situation has been handled, and there is no need for it to be displayed, it can be
acknowledged and thus removed from the top bar.

Procedure
1. Observe the alarm(s) in the top bar.

2. Acknowledging events from the top bar:
a. Select the Event severity symbol, letter A, W or I, for the event to

acknowledge the event directly.
Observe that the event disappears from the top bar.

b. Or you can select the Event list button, , to open the Event list and view all
events.

c. Select the Event severity symbol in the list to acknowledge an event.

3. Acknowledging events from the Alarm menu:
a. You can select the Alarm menu → Ackn. all events to acknowledge all events.

Observe that there are no events in the top bar.

b. You can select the Alarm menu → Status to acknowledge events from the
Alarm status dialog box.

Related concepts
Alarm menu, page 58

Operating procedures
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Exporting log data
The Data Export tool is used to retrieve log data from the Seapath system.

Context
The log data can be used for documentation, post-processing or diagnostic purposes.

The available categories from which to select data for export, are:

• Sensor data (for example IB log files)

• Post processing data

• Telegram output (for example exported NMEA telegrams)

• Configuration

• Diagnostics (for example alarms, internal diagnotics)

Procedure
1. Insert a USB flash drive into an USB port on the external computer with the

Seapath Operator software installed.
If you do not insert a USB flash drive, the files will be written to local disk.

2. Select the Tools menu > Data Export.

3. Select the start time for the data export from the calendar.

4. Select the duration of the exporting period.
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5. Select Customize if you want to change which data files you want to export.
Select which data you want to export and if you want to split the output file into
smaller files.

6. Select Export.
A progress bar will appear on the screen.

7. Close the dialog box when the logging session is finished.

8. Remove the USB flash drive.

Result
The log files are now zipped and stored on the USB flash drive inside a folder named:
DataExport.

Related concepts
Tools menu, page 59

Exporting system data with FTP
The Seapath system contains an FTP (File Transfer Protocol) server which can be used
to export files to your computer.

Prerequisites
You must be familiar with the Sensor Unit’s internet protocol (IP) address to be able to
connect to it. The default IP address for the Sensor Unit is: 192.168.1.10.

FTP client software must be installed on your computer. For installation, see
documentation for the chosen FTP client.

Context
The directory structure on the FTP server:

/data/user/loghost
Data from telegram outputs where Log to file has been selected in the NAV
Engine Configuration → Communication interface → Input/Output. The file name
extensions are .lnn (lowercase L, not one), where nn is the two-digit output
number.

/data/user/other
Other directories are used for diagnostic and maintenance purposes. Instructions
are given from customer support if these types of files are needed.

Operating procedures
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Procedure
1. Start the FTP client software on your computer and connect to the Sensor Unit's IP

address.

2. Log in by typing the user name and password
• User name: navigator

• Password: navigator

The user name and password are case sensitive.

3. Select Binary or Text transfer mode depending on how the data shall be used.
Binary transfer mode is usually the correct choice for machine-readable data.

4. Transfer the wanted files.

5. Disconnect.

Post-processing of raw data
Topics
About post-processing of raw data, page 30

Setting up Seapath for post-processing output, page 31

Post-processing of raw data in TerraPos, page 32

About post-processing of raw data
Seapath can output raw GNSS (Global Navigation Satellite Systems) and IMU (Inertial
Measurement Unit) data for post-processing with Field Group’s TerraPos.

It is recommended to log the data on the Kongsberg Discovery K-Controller system or
on another connected logging system. Alternatively, the data can be logged internally
in the Seapath system. If logged internally on Seapath, use FTP (File Transfer Protocol)
to download files from the Seapath disk. Log in with user name "navigator", password
"navigator" and binary transfer mode. The files are found on the user/loghost
directory. Use the Ethernet port on the Sensor Unit (192.168.1.4). The log files have the
following extension:

• The TelegramOut15 interface number is used to log raw GNSS data and IMU data to
file by the format Post-processing 1. The file extension for the raw data log file will be
*.l5.
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Note: 

Make sure to retrieve the data logged internally on the Sensor Unit periodically if
you need it. When the internal disk reaches 80 % of capacity, it will delete the

oldest 120 minutes of logged data. The more logging you enable, the faster the disk will
fill up.

Setting up Seapath for post-processing output
The outputs must be set up and connected to the optional external logging system
before the data collection starts.

Context
This procedure describes how to set the Telegram out interface and, under the
Telegram out properties, how to set up one output with the following format:

• Post-processing 1 (including both raw IMU and GNSS data).

Select Log to file on the outputs if the data shall be logged internally in the Seapath
system.

A possible selection is indicated in the procedure.

Procedure
1. Select the System menu → NAVEngine → Standard.

2. Select Communication interface → Input/Output.

3. Select the TelegramOut15 interface in the Input/Output list.
Observe that the configuration details for Telegram out properties appear at the
lower part of the page.

4. Select Type for output on data on Serial line, Ethernet or None.

5. As Format, select Post-processing 1.

6. Select Log to file if you want data logged internally.

Operating procedures
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7. Select Apply to save the settings.

Related concepts
System menu, page 61

Post-processing of raw data in TerraPos
After you have logged the raw data you can process these data using the TerraPos
position and attitude post-processing software.

Prerequisites
Contact Kongsberg Discovery by email: seatex.sales@kd.kongsberg.com and request
the TerraPos software and license.

Context
The TerraPos software integrates satellite positioning and inertial sensors for a full
six degrees of freedom solution. It uses Precise Point Positioning (PPP) technology to
provide true autonomy: anywhere, anytime - without worrying about base stations or
reference networks.

Post-Processed Kinematics (PPK) is also available through selection of a value for Base
station service (CORS). Alternatively, the base station files can be added manually by
adding a DGNSS setup file. The DGNSS setup is created by selecting the Tools menu →
Edit DGNSS setup.

Note: 

In the procedure below, you only install the TerraPos software once. If TerraPos is
already installed and the softkey updated, you go to Processing data.

Procedure
1. Installing TerraPos software:

a. Request the TerraPos software.

b. Install the software using the standard options.

c. Open the TerraPos application and select Tools → License Tool → Copy
fingerprint.
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d. Send the fingerprint to the Kongsberg Discovery sales office.
You will now receive a file by email.

e. Select Tools → License Tool → Update softkey.

2. Processing data:
a. Select Workflows → Seapath → Seapath INS.

b. Select a Working directory for where to store the files associated with the
project.
You can let the system create a directory by selecting Create and use temporary
working directory or you can select which directory you want to use by
selecting Set working directory manually.

c. Select if you want to Apply new input or if you want to Keep old input.

d. Select OK.

Operating procedures
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e. Type a TerraPos project name.

f. In Seapath raw data directory, select the directory where you have stored the
Seapath raw data on format Post-Processing 1.

g. Select data format, Export format.

h. Select datum, Transformation.
If you do not select anything here, the default datum is ITRF.

Seapath 130 Operator manual

34 110-0134236/A



i. Select Run to run the workflow.
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110-0134236/A 35



User interface

Topics
Display organisation, page 36

Top bar description, page 37

DGNSS link status bar, page 42

Display views, page 43

Display organisation
The illustration shows the various parts of the display in this system. Various user
preference settings can change the appearance of some parts of the display.

The DGNSS link bar is hidden by default but can be activated if corrections are enabled.
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A. Top bar (with Application menu)

B. Position data

C. View 1

D. DGNSS link status bar

E. View 3

F. View 2

G. Application menu

Top bar description
Topics
Top bar overview, page 38

System modes, page 38

Event system description, page 39

System status, page 40

Data quality status, page 40

Application menu, page 41

User interface
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Top bar overview
The top bar holds system and system status information as well as the Application
menu with the various menus in the system.

A. Type of system

B. Current date and time

C. Data quality status

D. Event severity symbol

E. Event time tag

F. Event source

G. Event message

H. Number of acknowledged events

I. Application menu

J. Event list button

K. System status

L. System mode (indicated only in
Engineering or Configuration mode)

Related concepts
System modes, page 38
Event system description, page 39
System status, page 40
Data quality status, page 40
Application menu, page 41

System modes
The system has three modes: Operation, Configuration and Engineering mode. The
mode you are operating in, is indicated in the system mode area of the top bar.

You can change they system mode from the System menu. A password is required to
switch from Operation to Engineering or Configuration mode. The password is STX. It is
not possible to change the password. The password is not case sensitive.

The system will return to Operation mode after 30 minutes of user inactivity.

Operation
This is the default mode. In this mode it is not possible to start any external
applications, diagnostic tools or re-configure the system. A password is not
required to switch to this mode.
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Configuration
In this mode it is possible to change settings related to the connected sensors,
applications and system-wide settings.

Engineering
This mode is primarily intended for field engineers during initial installation, fault
diagnostics and system-wide re-configuration.

Related concepts
System menu, page 61
Top bar overview, page 38

Event system description
The event system handles events regarding the safety and operation of the system. An
event is a notification to the operator of some condition in the system or the controlled
process that may need attention.

Events which appear in the Seapath application can be set up with different alarm
types. These alarm types have different severity levels. The Event severity symbol
indicates:

•  Alarm: Alarms – high priority

•  Warning: Warnings – medium priority

•  Information: Information messages– low priority

An event message is acknowledged by selecting the Event severity symbol, letter A, W
or I, in the top bar. When an event is acknowledged, it disappears from the Event list.
However, the event can still be viewed in the alarm status under the Alarm menu.

A. Event severity symbol

B. Event time tag

C. Event source

D. Event message

E. Event list button

F. Number of unacknowledged events

Select the Event list button to open the Event list. Here you can see all the
unacknowledged events. Select the button again to close the list.

User interface
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Related concepts
Top bar overview, page 38

System status
The system has three system states. The system status describes the position integrity
level. It is indicated in the Status box of the top bar. The background colour of this box
helps indicate the system status. The system states are:

A. Safe: System integrity is OK.

B. Caution: Reduced system integrity.

C. Unsafe: Low system integrity.

Related concepts
Top bar overview, page 38
System status, page 71

Data quality status

The system's data quality status indicators indicate the status
of the system measurements.

• Horizontal position and velocity

• Heave

• Roll and pitch

• Heading

The colour codes represent:

• Green: Normal operation. The input data has good quality.

• Yellow: Reduced performance. The input data has reduced quality.

• Red: The data are invalid or there is no input data.
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Related concepts
Top bar overview, page 38

Related tasks
Investigating why all data quality status indicators are black, page 73
Investigating why all data quality status indicators are red, page 74
Investigating red Pos/Vel data quality indicator, page 74
Investigating yellow Pos/Vel data quality indicator, page 75
Investigating yellow Heave and Roll/Pitch data quality indicator, page 77
Investigating red Heading data quality indicator, page 77
Investigating yellow Heading data quality indicator, page 78
Investigating yellow Heave indicator in top bar, page 79
Investigating yellow Roll/Pitch indicator in top bar, page 80

Application menu
The four menu buttons located to the far right on the top bar make up the Application
menu.

Select a button to open the menu and reveal a drop-down list of sub-menus. You can
also use the ALT key and the underlined letter to open the menu. For example ALT+V
will open the View menu.

The Application menu offers various operational, visual and setup options.

View
This menu allows you to select colour palette for the display presentation, switch
between views, select format for the display presentation and to display the
DGNSS link status bar and/or position data in the main view.

Alarm
This menu allows you to acknowledge alarms and view the status of active
alarms.

Tools
This menu allows you to select operational tools and tools to use for various
diagnostic purposes.

System
This menu allows you to set up the system, change system mode, see system
version, stop and log off the system.

User interface
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Related concepts
Top bar overview, page 38

DGNSS link status bar
The DGNSS link status bar holds status information regarding GNSS differential
correction data links.

This bar is by default disabled in this system but it can be activated if corrections are
enabled.

The colour of the circle indicates the status of the link.

• Grey: Link not enabled.

• Yellow: Data received but not used.

• Green: Data are available and OK.

• Red: No data available.

Select the link symbol to open the DGNSS Monitor tool for more detailed information
about the link status.

Related concepts
Tools menu, page 59
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Display views
 

Topics
Sky view, page 43

DGNSS view, page 45

Integrity view, page 46

Compass view, page 49

Motion data view, page 49

Time series view, page 51

Sky view
The Sky view display shows which satellites the system is tracking and using in the
position calculation.

How to open
You can select if you want this view to appear as View 1, View 2 or View 3. Press the F3
key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to switch
between View 1 and View 3.

User interface
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A. Number of used GPS satellites

B. Number of tracked GPS satellites

C. Number of used Galileo satellites

D. Number of tracked Galileo satellites

E. Number of used BeiDou satellites

F. Number of tracked BeiDou satellites

G. Number of used GLONASS satellites

H. Number of tracked GLONASS
satellites

I. BeiDou satellite

J. GLONASS satellite

K. Galileo satellite

L. GPS satellite

M. Vessel heading

N. Elevation mask

O. Shadow sector

P. Correction satellite

Q. Signal-to-noise ratio indicator

R. Satellite under elevation mask

S. Satellite under shadow sector

Description
The satellites are presented according to satellite geometry. The grey outer circle
represents the elevation mask. The satellite azimuth angle is according to the north-
south axis.

The number of GPS and/or GLONASS, Galileo and BeiDou satellites tracked and used in
the position solution, is presented in the corners of the display.

The satellite colours represent type of satellite and condition of satellite.

A. Galileo satellite

B. BeiDou satellite

C. GPS satellite

D. GLONASS satellite

E. SBAS satellite

F. Not tracked or disabled satellite

G. Rejected satellite

H. Correction satellite

The satellites with grey colour are disabled as they are not used directly in the position
fix. Satellites with red colour are faulty and not used in the position fix.

The bar(s) at the bottom of each satellite represent(s) the signal-to-
noise level for the satellite, and the longer the bar, the stronger the
signal.

The upper bar indicates signal strength on L1 and the lower bar
indicates signal strength on L2.
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When you hover the cursor over a satellite symbol, an information
box will appear with the status of the satellite including azimuth,
elevation, L1/L2 signal-to-noise ratio and differential correction
availability.

If the vessel has a gyro interfaced, the display shows the vessel's true heading.

The shadow sector represents areas with obstructions. You can add shadow sectors.
Adding shadow sectors will have no effect on calculations but will assist in explaining
why some satellites are not used in the position fix.

You can select the appearance of the Sky view from the System menu → Operator SW
→ Sky view. Here you can enable or disable the correction satellites, the signal strength
bars, the track plot length, shadow sectors and the elevation mask.

For more details on the Sky view, refer to the Installation manual.

Related concepts
System menu, page 61

DGNSS view
This view indicates the status and age of the available correction links. The link status
for all links is indicated with a colour.

How to open
You can select if you want this view to appear as View 1, View 2 or View 3. Press the F3
key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to switch
between View 1 and View 3.

A. Name of correction link

B. Number of available reference
stations

C. Number of reference stations used
in the position solution

D. Age of correction data

User interface
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Description
The link status for all links is indicated with a colour.

• Green: Correction data are received and used in the position solution.

• Yellow: Correction data are received but not used.

• Red: No correction data are received through that link.

• Grey: The link has been disabled for some reason.

Status of up to 9 correction links can be displayed. Each link is identified by a name.
The name is defined in the NAV Engine Configuration dialog box, Communication interface
–> Input/Output. The number of reference stations used in the position calculation and
the number of reference stations available, are indicated for each correction link.

Each correction link is presented as a circle and with a bar which indicates the quality
as the age of the corrections received through that link.

If a bar is green, the correction signals are newer. The older the signals are, the shorter
the bar is.

If the bar is grey, the age of the corrections has exceeded the maximum age and
the corrections from the link are not in use. You can set the maximum age for using
differential corrections in the NAVEngine Advanced configuration but this feature is for
advanced users only.

If you select one of the link buttons, the DGNSS Monitor appears. This view lists details
of all available reference stations from all correction links.

Related concepts
Tools menu, page 59

Integrity view
This view indicates the integrity of the system position.

How to open
You can select if you want this view to appear as View 1, View 2 or View 3. Press the F3
key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to switch
between View 1 and View 3.
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A. Diagram resolution scale,
configurable

B. Error ellipse

C. Integrity indication bar value

D. Default position accuracy value,
10 m

E. Integrity indication bar

F. Current EPE (Estimated Position
Error)

G. Graphical presentation of EPE
over the last 240 seconds

Description
The error ellipse describes the position quality and the geometry of the position
solution. The colour of the ellipse indicates the quality/integrity of the position. The
colours used are the same as in the System status field of the top bar.

A RAIM exclusion and detection algorithm is implemented to detect satellite failure.
The integrity indication for different position accuracy levels is expressed in three states
that satisfy the requirements. The states are Safe, Unsafe and Caution. These states
are indicated with different colours (green, yellow and red) on the error ellipse in the
Integrity view.

The position accuracy level is configurable from the NAV Engine Configuration →
Advanced (the value is displayed as the outer circle on the axis). Default value is 10
m.

The system integrity value is often referred to as the horizontal external reliability. It
gives an indication of how large a horizontal position error might be, at the condition of
an arbitrary undetected satellite failure.

The colour of the error ellipse indicates the integrated position solution status.

Green - safe
The position solution is OK.

Green indicates that the system accuracy is below the selected accuracy level
and that a single satellite failure cannot make the actual horizontal position error
exceed the selected integrity limit (95 % confidence level).

Yellow - caution
The position solution is reduced.

User interface
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Yellow indicates that the system accuracy is below the selected position accuracy
level but a single satellite failure might not be detected. If such a satellite
failure is detected, the actual horizontal position error might exceed the selected
integrity limit (95 % confidence level). With only four satellites (three when
height aiding is chosen), there is no way to detect a satellite failure, and the
system will always be in the state Caution or Unsafe. The expected accuracy and
HDOP might still be reasonably low.

Red - unsafe
There is no position solution available.

Red indicates that the system accuracy is above the selected accuracy level (95 %
confidence level).

The position accuracy level is configurable (95 %) from the NAV Engine Configuration →
Advanced. The value is displayed as the outer circle on the axis. The default value is 10
metres.

The EPE (Estimated Position Error) is a position quality parameter for the DGPS
position. The figures are 95 % CEP (Circular Error Probability). The unit is metres. The
time span in the graphical plot of the EPE is 240 seconds in the horizontal axis.

Related concepts
System menu, page 61
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Compass view
The Compass view shows the vessel heading, course over ground (COG) and speed
over ground (SOG). The arrow heads indicate the speed according to the speed scale.

How to open
You can select if you want this view to appear as View 1, View 2 or View 3. Press the F3
key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to switch
between View 1 and View 3.

 

A. Speed scale

B. Vessel heading
(HDG) and speed
along ship (SL)

C. Vessel speed over
ground (SOG) and
course over ground
(COG)

Motion data view
The main function of the Motion data view is to give information about the speed and
heading of the vessel.

How to open
You can select if you want this view to appear as View 1, View 2 or View 3. Press the F3
key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to switch
between View 1 and View 3.

User interface
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A. Vessel speed along ship (SL)

B. Vessel speed transverse ship (ST)

C. Vessel roll

D. Vessel heave

E. Vessel heading (HDG)

F. Vessel pitch

G. Vessel rate of turn (ROT)

H. Vessel speed over ground (SOG)

I. Vessel course over ground (COG)

Description
Longitudinal and transversal speed (SL and ST) are presented together with arrows
indicating forward/aft and port/starboard directions. The arrows and the vessel's
course over ground (COG) are not displayed if the speed over ground (SOG) is less
than 0.1 m/s.

Also the vessel roll, pitch, heave and rate of turn (ROT) are shown in this view.
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Time series view
This view plots roll, pitch, heave and heading as time series.

How to open
You can select if you want this view to appear as View 1, View 2 or View 3. Press the F3
key to switch between views in View 1 and View 2. Press the SHIFT+F3 key to switch
between View 1 and View 3.

A. Roll in degrees

B. Pitch in degrees

C. Heave in metres

D. Heading in degrees

E. Lock/unlock time axis

F. Time axis

G. Y axis 0

H. Y axis scale, max.

Description
The colour of the time series graph indicates the data quality.

• Green: The system performance is normal.

• Yellow: The system has reduced accuracy.

• Red: The data are invalid.

In the time series for heave both real-time heave and delayed heave are presented in
the same time series. Therefore, the heave time series is always 2 minutes delayed in
time in order to be able to present both measurements in the same curve and for the
same sample.
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You can zoom in parts of each plot and pan the time series by dragging the active
controls. You can lock the time axis for the time series you want to take a closer look at
by selecting the padlock symbol.
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Menu system

Topics
Application menu (Menu system), page 53

View menu, page 54

Alarm menu, page 58

Tools menu, page 59

System menu, page 61

Application menu (Menu system)
Access to the menu system is in the Application menu part of the top bar.

Select the menu buttons to reveal the menu items and select the menu items to reveal
the sub-menus.

View
This menu holds user preference selections for which colour palette to use for
the current light conditions. Here you can maximize the main view and switch
and toggle between the various display views. You can select which format to use
for presentation of data in the display, such as date and time format, position
format, unit measurement system. Position data can be displayed at the top of
View 1. DGNSS link status and the status of the position sources used in the
system can be displayed at the bottom of View 1.

Alarm
This menu allows you to acknowledge alarms, or events, which have occurred
in the system. You can also see status details for the alarms which are active.

Menu system
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The NAV Engine debug option is for advanced users and shows output of status
messages for NAV Engine and is used for troubleshooting purposes.

Tools
This menu holds various tools used for planning and operation and tools used
for diagnostic purposes. Which tools are available will differ according to type of
product purchased.

System
This menu allows you to select which object to use as monitoring point on your
vessel. It also holds the NAV Engine configuration and the operator software
configuration. This is where you change the system mode or performs a restart,
stop or shutdown of the system. This is also where you find various information
about the system, such as contact details, software version and equipment
information. This menu holds a quick help with shortcut keys for switching
display views and changing the colour palette.

View menu
The View menu provide selections for colour palette, switching between views, display
format presentation and display of DGNSS link status bar and/or position data in View
1.

How to open
Select View in the Application menu on the top bar.

Display mode
Display mode controls the selection of colours used by
the HMI. Select the menu item which corresponds to
the desired mode or colour palette.

You can press the F7 key to toggle between the day
palettes and the F8 key to switch to the night palette.

Day white
Day white is the recommended colour combination for daylight use.
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Day black
The Day black colour combination uses bright colours, but has a dark background.

Night
Night is a special palette with very low contrast on black background, intended to
be used during night without weakening the night sight of the operator.

View
The display is divided into three view sections: View 1, View 2 and View 3. View allows
you to decide which view you want to appear in these sections.

Note: 

Browsing or switching views using F2 and F3 is not stored. The only way to ensure
that the selected contents is displayed every time the software starts, is to make

the selection in the View tab in the Operator software configuration dialog box.

Figure 3: Browsing views with F2 key

Figure 4: Switching views with F3 key

Menu system
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Maximise main view
Maximise main view allows you to make View 1 cover the whole screen. This has
the same effect as pressing the F5 key.

Browse top views
Browse top views allows you to browse to the next available view in View 2. This
has the same effect as pressing the F2 key.

Browse bottom views
Browse bottom views allows you to browse to the next available view in View 3.
This has the same effect as pressing the SHIFT+F2 key.

Toggle top view
Toggle top view allows you to switch the contents of View 1 and View 2. This has
the same effect as pressing the F3 key.

Toggle bottom view
Toggle bottom view allows you to switch the contents of View 1 and View 3. This
has the same effect as pressing the SHIFT+F3 key.

Display format
Display format provides alternatives to modify the presentation of various data types.
When selecting a view menu item of this group, or hovering the mouse cursor over it,
a sub-menu will appear to the left, containing option items for selecting the wanted
format.

Date format
Date format allows you to select between various date formats. The selected
format is used in displayed fields presenting data information. For example the
data part of the top bar.

Time format
Time format allows you to select between AM/PM and 24-hour display of time
values. This applies to all displayed fields presenting time information. For
example current date and time and event information in the top bar.

Position format
Position format allows you to select between decimal seconds (for example
N63°26'31.92"), decimal minutes (for example N63°26.5320') and UTM (Universal
Transverse Mercator).

Datum
Datum allows you to select the datum in which positions are presented. Be aware
that this selection is only valid if the datum on the corrections input to the
product is in WGS84 or if no corrections are input If the corrections input are in
another datum than WGS84, you must select WGS84. See the Installation Manual
for available selections.
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Unit system
Unit system allows you to select the length and speed units used in the various
views. Two types of unit system selections are available: Fixed units and Auto-
scaling units. Each alternative indicates the distance unit, then the speed unit.
Auto-scaling units will change from short range unit to long range unit (indicated
in parenthesis) when the number of digits in the displayed value exceeds a
certain limit.
Available fixed units:

• NM: knots

• m: m/s

• ft: ft/s

Available auto-scaling units:

• M (km): km/h

• m (NM): knots

• ft (NM): knots

Bars
Bars allows you to decide whether various status bars shall appear at the bottom or top
of View 1 or not.

DGNSS links
The DGNSS links option allows you to display the DGNSS Link status bar at the
bottom of View 1.

Position data
The Position data option allows you to display the vessel position and datum at
the top of View 1.

Related tasks
Browsing or switching display views, page 21
Selecting colour palette for display, page 22
Selecting presentation format for display, page 23
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Alarm menu
The Alarm menu allows you to acknowledge alarms, or events, which have occurred in
the system. You can also see status details for the alarms which are active.

How to open
Select Alarm in the Application menu on the top bar.

Acknowledge alarm
Select the Acknowledge alarm option to acknowledge the topmost event viewed
in the top bar. You can also press F10 or select the Event severity symbol in the
top bar.

The Acknowledge alarm option is disabled if no alarms are available in the Event
list in the Top bar. Acknowledged alarms are still available in the alarm log, but
removed from the Top bar view.

Ackn. all alarms
Select he Ackn. all alarms option to acknowledge all the events viewed in the
Event list in the top bar at once. You can also press Ctrl+F10. The Ackn.all alarms
option is disabled if no alarms are available in the top bar.

Status
Select Status to open the Alarm status dialog box. You can also press Ctrl+H. This
dialog box allows you to see all the active alarms. Use the radio buttons to filter
the alarms according to alarm severity. You can also acknowledge the selected
alarm or all alarms. When an alarm message is acknowledged, but still active, the
alarm message text will be grey. The alarm message will only be removed from
the list when it becomes inactive.

Expert mode
Expert mode contains parameters which can be used for troubleshooting. They are for
advanced users only.

NAV Engine debug
NAV Engine debug is output of status messages for NAV Engine. This option is for
advanced users and troubleshooting purposes.
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Related tasks
Acknowledging events, page 27

Tools menu
The Tools menu provides applications for configuration tasks and various diagnostic and
logging purposes.

How to open
Select Tools in the Application menu on the top bar.

Utilities
Utilities holds applications for prediction of satellite
geometry, export of system data, copying and restoring
the system configuration.

Data Export
The Data Export tool allows you to copy log data to a USB flash drive, either for
documentation, post-processing or diagnostics purposes. You can select the start
time and the duration of the data export.

Copy Configuration
The Copy Configuration tool allows you to copy the complete system configuration
to a disk based archive file or to a USB flash drive. You can use the USB flash drive
with the copied configuration to restore the system configuration at a later date.
The use of this application is described in detail in the Installation Manual.

Restore Configuration
The Restore Configuration tool restores all relevant configurations from a disk
based archive file or from a USB flash drive. The use of this application is
described in detail in the Installation Manual.

Note: 

A configuration archive can only be restored from the same type of unit
(Remote HMI or Processing Unit) on which it was created.
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Diagnostics
Diagnostics holds applications for advanced users for diagnostic purposes only.

DGNSS Monitor
The DGNSS Monitor tool shows information about available reference stations.

Data Viewer
The Data Viewer tool shows raw data information about the satellites which are
tracked by the receiver, position fix information, correction data and Processing
Unit status. You can use this tool for system verification and diagnostics.

Port Monitor
The Port Monitor tool shows the data traffic on all serial and net ports.

Explorer
The Explorer tool opens Windows Explorer where you can view the file system of
the HMI Unit.

Windows Shell
The Windows Shell tool opens a Windows command shell.

Log
Log is for advanced users for diagnostic purposes only.

Screen dump
The Screen dump tool creates screen dumps of the operator software. You can
store the screen dump image on the local disk or on a USB flash drive.

NAV Engine Log
The NAV Engine Log tool opens the Windows Explorer in the root folder for the
NAV Engine log data. If the NAV Engine software is not running on the same unit
as the operator software, an FTP (File Transfer Protocol) session is opened on
the Processing Unit to which the operator software is connected, rather than a
session on the local file system.

Note: 

It is recommended to use the Data Export tool rather than NAV Engine Log.

Related concepts
DGNSS link status bar, page 42
DGNSS view, page 45
Recalibration of the Inertial Measurement Unit, page 64
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Related tasks
Tuning heave measurement performance, page 25
Exporting log data, page 28

System menu
The System menu allows you to configure the system, specify the contents of the views,
change the system modes, stop and log off the system in a controlled way.

How to open
Select System in the Application menu on the top bar.

Some menu items may be disabled depending on the
system mode selection. Disabled menu items appear
with light grey text. Change system mode to
Configuration or Engineering to activate the disabled
menu items.

Configuration
Configuration allows you to enter the system setup
parameters and to enter the display setup settings.

NAV Engine
The Standard option opens the NAV Engine Configuration dialog box from which
you can set up your system to be ready for operation. The Advanced option is for
advanced users only. It is used for diagnostic and troubleshooting purposes.

Operator SW
The Operator SW option opens the Operator software configuration dialog box with
the tab pages where you can set up visual parameters for the display views.

Information
Information contains quick help and product version information.

Help
The Help option displays the Quick Help information sheet with basic information
regarding navigation and selection.

About
About displays the About dialog box which contains various information about the
system, such as contact details and software version. Select Details to see more
equipment information.
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System control
System control allows you to change the mode in which the system shall operate, to
stop the operator software and NAV Engine, to restart the sensor unit, the NAV Engine
and the GNSS receivers and to log off the system in a controlled way.

Change system mode
Change system mode allows you to change the system's operating mode.
Switching to Configuration or Engineering mode requires a password. This
password is always "stx" and is not possible to change. The password is not
case sensitive.

The system will return to Operation mode after 3 minutes of user inactivity.

You can also access Engineering or Configuration mode by key commands directly
from the display.

• Press the Ctrl+E keys to enter Configuration mode

• Press the Ctrl+A keys to enter Engineering mode.

This opens the password dialogue directly.

Restart
From the Restart option you can stop and immediately start:

• The NAV Engine

• The Sensor Unit

• The GNSS receivers

When restarting the NAV Engine or the Sensor Unit, the system will stop all
processing, calculation and output from the system for about 2 minutes.

When selecting GNSS Receivers both receivers will be restarted.

Restarting the GNSS receiver(s) will cause position drop-out for a few minutes.

Stop
From the Stop option you can stop:

• The NAV Engine

• The Operator SW

Stopping the NAV Engine will stop data processing. Stopping the Operator SW will
close the Seapath application but the system will still calculate and output data.
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Related concepts
Navigation, page 19
Operator software configuration description, page 20
System modes, page 38
Sky view, page 43
Integrity view, page 46

Related tasks
Starting the Seapath operator software, page 17
Stopping the Seapath operator software, page 18
Changing system modes, page 20
Selecting default position of views in display, page 24
Setting up Seapath for post-processing output, page 31
Checking the product version, page 67
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Maintenance

Topics
Recalibration of the Inertial Measurement Unit, page 64

Upgrading the Sensor Unit software, page 65

Checking the product version, page 67

Repairs and parts replacement, page 67

Recalibration of the Inertial Measurement Unit
The Seapath software estimates the bias in the accelerometers and therefore a
recalibration of the unit is no longer required.

Motion Sensor and Gyro Compass
For Seapath installations with product software version 1.11.00 or later installed,
recalibration of the MRU, miniMRU and MGC units is no longer required.

This is only valid for installations on vessels in motion with heading changes, not
stationary vessel.

Note: 

This is valid for the Seapath as a system (outputs from the Seapath Sensor Unit)
and not for data that is output directly from the MGC Junction Box such as the

JB3, JB4, JB7 and so on. For MGC units that outputs data separately, even if it is part of
Seapath, recalibration will still be recommended unless the MGC is operation in INS
mode. See the Seapath 130 Installation Manual on how to set-up the MGC as an inertial
navigation system (INS).
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Estimated accelerometer bias
You can find the estimated accelerometer bias values by using the Data Viewer tool,
which is located on the Tools menu.

The unit [µg] is used for the estimated accelerometer biases and is equal to 1e-5 m/s2.
A horizontal accelerometer bias of 200µg (200 micro-g) will lead to an angle offset of
0.01° if the bias is not corrected for. Over time the X-axis accelerometer measures the
static (mean) pitch angle and the Y-axis accelerometer measures the static (mean) roll
angle. It is the estimated accelerometer biases in the X and the Y that are of interest. In
the X axis the accelerometer bias has been corrected with 28.374µg since the unit was
calibrated. This correspond to 0.00142° pitch angle offset if the unit is disconnected
from the Seapath Sensor Unit or the pitch measurements are output from the MGC
Junction Box. It will be similar for the Y-axis accelerometer bias and the static roll angle.

The accelerometer bias values are illustrated.

Related concepts
Tools menu, page 59

Upgrading the Sensor Unit software
We recommend that you keep your product updated with the latest software version.

Prerequisites
The default IP address for the Sensor Unit is: 192.168.1.10.
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Context
With the newest product software you will be able to enjoy the
latest features and functionalities.

Note: 

This procedure assumes that the Sensor Unit operates on
processing software version 2.01.00 or newer.

Procedure
1. Open a browser and type: http://<the default Sensor Unit IP address> in

the address bar.

2. Type the default login credentials:
• User name: scompact

• Password: 1234

The user name is case sensitive.

3. Enter the Configuration menu > Update SW.

4. Select the provided update package zip file.

5. Select Upload.

Wait up to 10 seconds for the file to be transferred.

6. Select Install.
The unit will then start to unpack the update package. The unpacking procedure
can take up to 3 minutes. When finished, the web server will display the message
Installation successful as well as a log of the installation procedure.

Note: 

Do not power off the unit while performing an update as this may damage
the unit.
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Important: 

It is important that you clear the cache of the web browser after you have
performed a software update.

Result
If the update was successful, the unit will restart.

Should the update be unsuccessful, try again and contact Kongsberg Discovery AS
customer support.

Checking the product version
For software updates, or contact with customer support, it is useful to know the
product version of this product.

Procedure
1. Select the System menu > About.

2. Observe the current Seapath system product version.

3. Select Details to view more detailed information about the system. Such as serial
numbers, software version, firmware version etc.

4. Select Close to close the dialog box.

Related concepts
System menu, page 61

Repairs and parts replacement
Topics
Returning equipment to manufacturer, page 68

Repairing the Sensor Unit, page 68

Replacing the Sensor Unit, page 69

Repairing the Inertial Measurement Unit (IMU), page 69

Replacing the IMU subsea bottle or housing, page 70
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Returning equipment to manufacturer
Malfunctioning equipment should be returned to the manufacturer for repair.

Context
When you contact the customer support department, you will receive an RMA number
(Return Material Authorisation) which will identify your service request. Use this
number for all correspondence regarding your service request.

Procedure
1. Contact the manufacturer’s customer support department

• by phone: +47–33032407

• by e-mail: support.seatex@kd.kongsberg.com

2. Provide information about the equipment to the customer support department
• what type of equipment you want to return

• the serial number for this equipment

• why you want to return the equipment

• your company name and address

3. In return you will receive an RMA number (Return Material Authorization) for
reference purposes.

4. Include this RMA number as a reference with the equipment when you send it
back to the manufacturer.

Related concepts
Support information, page 14

Repairing the Sensor Unit
The Sensor Unit is not designed for customer maintenance. All repairs and
modifications of the unit must be done by qualified personnel. Except installation of
new software versions.

A failed unit should be shipped back to Kongsberg Discovery AS or other agreed service
point for repair.

Related concepts
Support information, page 14
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Replacing the Sensor Unit
If the unit fails, it can be replaced by a spare unit. Local repair is not possible.

Prerequisites
Turn off all power to the system.

Context
The replacement unit is delivered with the latest version of the software.

Procedure
1. Disconnect the spider cable from the unit.

2. Unscrew the four screws which hold the unit to the mounting bracket.

3. Remove the unit from the mounting bracket.

4. Place the spare unit in the mounting bracket.

5. Refasten the four screws which hold the unit to the mounting bracket.

6. Reconnect the spider cable.

Repairing the Inertial Measurement Unit (IMU)
The Inertial Measurement Units in this system are the Motion Reference Unit (MRU),
the Motion Sensor and Gyro Compass (MGC) or the miniMRU with their respective
subsea bottles.

All repairs and modifications of the IMU and subsea bottles, except for installation of
new software versions and user configuration, have to be carried out by Kongsberg
Discovery AS.

CAUTION: 

Opening the IMU housing will result in permanent damage to the unit and
you should under no circumstances make any attempt to do so.

A failed unit should be shipped back to Kongsberg Discovery AS or other agreed service
point for repair.

Related concepts
Support information, page 14
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Replacing the IMU subsea bottle or housing
You may want to install a spare subsea bottle or housing. For example if your bottle/
housing is in for recalibration or pressure testing.

Context
The Inertial Measurement Units (IMU) in this system are the Motion Reference Unit
(MRU), the Motion Sensor and Gyro Compass (MGC) or the miniMRU with their
respective subsea bottles/housing.

Procedure
1. Disconnect the cable from the subsea bottle/housing.

2. Unscrew the M6 screws which hold the subsea bottle to the mounting structure.

3. Remove the subsea bottle or housing and replace it with a new one.

4. Refasten the M6 screws which hold the subsea bottle or housing to the mounting
structure.

5. For MRU/MGC: Reconnect the cable to connector A on the connector lid.

6. For miniMRU: Reconnect the cable to the housing.
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Troubleshooting

 

Topics
System status, page 71

Investigating the "No connection" message, page 72

Investigating problems with output to external equipment, page 72

Investigating why all data quality status indicators are black, page 73

Investigating why all data quality status indicators are red, page 74

Investigating red Pos/Vel data quality indicator, page 74

Investigating yellow Pos/Vel data quality indicator, page 75

Investigating red Heave and Roll/Pitch data quality indicator, page 76

Investigating yellow Heave and Roll/Pitch data quality indicator, page 77

Investigating red Heading data quality indicator, page 77

Investigating yellow Heading data quality indicator, page 78

Investigating yellow Heave indicator in top bar, page 79

Investigating yellow Roll/Pitch indicator in top bar, page 80

Investigating echo sounder depth error, page 80

Improving heading calculation for high dynamic vessels, page 81

Enhancing performance by using GLONASS in RTK solution, page 82

Setting up Sensor Unit data distribution channel, page 83

System status
The error conditions in the system are usually observed by looking at the system status
field of the top bar.
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The quality status information output on serial lines or Ethernet is the same as the data
quality status indicated in the top bar.

Related concepts
System status, page 40

Investigating the "No connection" message
If the top bar shows No connection, this can be due to a power failure or network
problems.

Context
If the Sensor Unit does not receive power, the top bar will show No connection.

The Sensor Unit communicates through Ethernet and network problems will show this
situation with the message No connection in the top bar.

Make sure that the correct IP address for the Sensor Unit is selected in the Seapath
operator software in the System menu > Operator SW > Data Source.

Procedure
1. Power failure

a. Make sure that the Sensor Unit receives power.

2. Network problems
a. Make sure that you have the correct IP address for the Sensor Unit.

The default IP address of the Sensor Unit is given in the Seapath 130
Installation Manual.

b. Make sure that the external computer with the Seapath Operator software is
set up to the same subnet as the Sensor Unit.

Investigating problems with output to external
equipment
During operation situations may occur where the external equipment receives no data
from the Sensor Unit.

Context
The system is connected to external equipment either through Ethernet or serial
interface.
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See a description of the external output configuration of the Sensor Unit in the Seapath
130 Installation Manual.

Procedure
1. Make sure that the Sensor Unit has power.

2. If Ethernet connection is used, make sure that you have the correct IP address for
the Sensor Unit.

3. Make sure that the serial lines, the network cables and the cable connectors are
not damaged.

4. Make sure that the external output configuration of the Sensor Unit is set up
correctly in the Nav Engine Configuration dialog box > Communication Interface >
Input/Output.

Investigating why all data quality status
indicators are black
During normal operation it takes a minute from the Sensor Unit receives power until
the four data quality status indicators in the top bar turn red.

Context
If the data quality status indicators are still black after
three minutes, this must be investigated.

If the data quality indicators are still not turning red,
contact your nearest Kongsberg Discovery office.

Procedure
1. Power failure

a. Make sure that the Sensor Unit receives power.

2. Network problems
a. Make sure that you have the correct IP addresses for the Sensor Unit.

The default IP address of the Sensor Unit is given in the Seapath 130
Installation Manual.

b. Make sure that the external computer with the Seapath Operator software is
set up to the same subnet as the Sensor Unit.

Related concepts
Data quality status, page 40
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Investigating why all data quality status
indicators are red
During normal operation it takes up to 30 minutes from the Sensor Unit receives power
until full accuracy on all data is obtained and the four data quality status indicators in
the top bar change colour from red.

Context
If the data quality status indicators are still red after 30
minutes, this must be investigated.

If the data quality indicators are still red, contact your
nearest Kongsberg Discovery office.

Procedure
1. Make sure that the IMU (Inertial Measurement Unit) cable is properly connected

to the Sensor Unit.

2. If it is not properly connected, turn off the power, reconnect the cable and turn
the power back on.

3. Make sure that the installation location of the Sensor Unit complies with the
instructions given in the Seapath 130 Installation Manual.

Related concepts
Data quality status, page 40

Investigating red Pos/Vel data quality indicator
During operation situations may occur where the Sensor Unit does not receive any
data from the GNSS receivers.

Context
Should such a situation occur, the Pos/Vel data quality status indicator in the top bar
will turn red.

Procedure
1. Make sure that the Sensor Unit is not damaged.

If the unit is damaged it must be shipped back to Kongsberg Discovery AS for
repair.

2. Make sure that the installation location of the Sensor Unit complies with the
instructions given in the Seapath 130 Installation Manual.

Seapath 130 Operator manual

74 110-0134236/A



Related concepts
Data quality status, page 40

Investigating yellow Pos/Vel data quality
indicator
During operation situations may occur where the system experiences reduced
position/velocity.

Context
Should such a situation occur, the Pos/Vel data quality status indicator in the top bar
will turn yellow.

A reduced position/velocity function may be due to lack of differential corrections or
an incorrect antenna or IMU offset setup.

Procedure
1. Make sure that the DGNSS link is properly set up in the NAV Engine Configuration.

Select the System menu → NAV Engine → Standard → Communication interface →
Input/Output → DGNSSLink.

2. Make sure that the vessel is in range of a radio reference station.
If the reference station is too far away or it is in the shadow of geographical
obstructions or other equipment on board, reception may be unreliable or
missing. The location of the reference stations connected to system is shown in
the DGNSS Monitor under the Tools menu.

3. Make sure that the reference station is functioning.
Confirm the status of the reference station with the responsible authorities or
contact your nearest Kongsberg Discovery AS office.

4. Make sure that the antenna or the IMU (Inertial Measurement Unit) offset setup is
correct.
Make sure that the lever arms from NRP to antenna #1 and to the IMU are correct.

Select the System menu → NAV Engine → Standard → Sensors → MRU/MGC →
Geometry. Make sure that the sign for each of the vector components is correct.

Related concepts
Data quality status, page 40
System menu, page 61
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Investigating red Heave and Roll/Pitch data
quality indicator
If the Heave and Roll/Pitch data quality indicators in the top bar are red, a possible
cause can be that the Sensor Unit does not receive any data from the IMU (Inertial
Measurement Unit); MGC, MRU or miniMRU.

Context
Use the Port Monitor tool to check for no data reception
from the Inertial Measurement Unit.

Refer to the user manuals for the Motion Sensor and
Gyro Compass (MGC), Motion Reference Unit (MRU) or
miniMRU for troubleshooting of these units.

Procedure
1. Make sure that the MGC/MRU/miniMRU cable is properly connected to the

subsea bottle or housing.

2. Make sure that the MGC/MRU/miniMRU has power.

3. Make sure that you have selected the correct type of Inertial Measurement Unit
for your system in the NAV Engine Configuration dialog box > Sensors →MGC/MRU
Geometry.

4. Make sure that data are received on the MRU/MGC/miniMRU connector on the
Sensor Unit by selecting the Tools menu > Port Monitor > MGC or MRU.

Result
If the above steps are OK, refer to the IMU troubleshooting sections.

Related concepts
Tools menu, page 59
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Investigating yellow Heave and Roll/Pitch data
quality indicator
If the Heave and Roll/Pitch data quality indicators in the status indicators on the
top bar are yellow, a possible cause can be that the data received from the Inertial
Measurement Unit (IMU) are unstable.

Context
Use the Data Viewer tool to check for unstable data
reception from the Inertial Measurement Unit.

If the system still does not receive signals from the
Inertial Measurement Unit after you have carried out
the checks below, then the IMU has most likely failed
and it has to be shipped to Kongsberg Discovery AS for repair.

Procedure
1. Select the Tools menu > Data Viewer > PPS and time. Check if the Status parameter

under PPS information indicates Sync.
If this is the case, the Sensor Unit and the MGC/MRU are probably synchronized
with GPS.

2. In order to be sure that the Sensor Unit receives MGC/MRU data on time, select
the Tools menu > Data Viewer > Time delay.
The time delay for the Raw MRU parameter should be 0.020 seconds or less. If the
time delay is greater than 0.020, the MGC/MRU cable carrying the PPS signal from
the Sensor Unit is not properly connected.

Related concepts
Data quality status, page 40
Tools menu, page 59

Investigating red Heading data quality indicator
During operation situations may occur when the system does not receive any GNSS
data from the antennas.

Context
Should such a situation occur, the Heading data quality status indicator in the top bar
turns red. It indicates a problem with the heading calculation.
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Procedure
1. Make sure that the antenna baseline parameters in the antenna configuration are

set up correctly.
Select the System menu > NAV Engine > Standard > Sensors > GNSS > Geometry.

If needed, re-measure and perform a new calibration of the antenna baseline.

2. Make sure that the system receives data from the GNSS receivers.
a. Use the Port Monitor tool to see if data are coming in to the system.

Select the Tools menu > Port Monitor. Select GNSSA1 for antenna #1 and
GNSSB1 for antenna #2.

b. If no data appear on the Port Monitor, reset the GNSS receiver by selecting the
System menu > Restart > GNSS Receiver.

Related concepts
Data quality status, page 40
System menu, page 61
Tools menu, page 59

Investigating yellow Heading data quality
indicator
During operation situations may occur when the system experiences reduced heading
performance.

Context
If the system experiences reduced heading, the Heading data quality status indicator in
the top bar turns yellow.

Procedure
1. Make sure that the IMU (Inertial Measurement Unit) is working as intended.

2. Make sure that the antenna baseline parameters in the antenna configuration are
set up correctly.
Select the System menu → NAV Engine → Standard → Sensors → GNSS → Geometry.

If needed, re-measure and perform a new calibration of the antenna baseline.

3. Make sure that the system receives data from the GNSS receivers.
a. Use the Port Monitor tool to see if data are coming in to the system.

Select the Tools menu → Port Monitor. Select GNSSA1 for antenna #1 and
GNSSB1 for antenna #2.
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b. If no data appear on the Port Monitor, reset the GNSS receiver by selecting the
System menu > Restart > GNSS Receiver.

4. If the Heading indicator is still yellow, the GNSS receiver boards within the Sensor
Unit may be damaged. Then the Sensor Unit must be shipped back to Kongsberg
Discovery AS for repair.

Related concepts
Data quality status, page 40
System menu, page 61
Tools menu, page 59

Investigating yellow Heave indicator in top bar
During operation situations may occur when the system experiences reduced
performance in heave.

Context
Should such a situation occur, the Heave data quality status indicator in the top bar
turns yellow. This situation may be caused by reduced performance in heave or depth
errors in the centre beam of an echo sounder.

Note: 

Be aware that the Seapath outputs heave measurements in the Navigation
Reference Point (NRP) and not in the transducer location unless the vector from

the NRP to the transducer head (Monitoring Point, MP) is entered into the operator
software and defined on the output data string. Please note that the horizontal vector
components from the NRP to MP are defined positive forward, to starboard and down.

Procedure
If there are oscillations in heave or in the depth of the centre beams, make sure that
you have selected the correct Heave filter mode and Heave period.
Select the System menu > NAV Engine > Standard > Sensors >MRU/MGC > Heave config.

Related concepts
Data quality status, page 40
System menu, page 61
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Investigating yellow Roll/Pitch indicator in top
bar
During operation situations may occur when the system experiences reduced
performance in roll and pitch.

Context
Should such a situation occur, the Roll/Pitch data quality status indicator in the top bar
turns yellow.

This situation may occur if the Sensor Unit's x-arrow is not properly aligned with
the ship's longitudinal axis. A misalignment of only one degree will reduce the
performance when exposed to heavy motions due to cross-coupled roll and pitch
measurements.

Procedure
1. Make sure that the Sensor Unit yaw offset according to the ship's longitudinal axis

is accurately measured and entered into the configuration software.
Select the System menu > NAV Engine > Standard > Sensors >MRU/MGC > Geometry.

2. Make sure that the Sensor Unit is correctly calibrated.
Find out when the Sensor Unit was last calibrated. If it has been several years since
the last calibration, contact Kongsberg Discovery AS customer support to check
whether the Sensor Unit needs recalibration.

Related concepts
Data quality status, page 40
System menu, page 61

Investigating echo sounder depth error
Sometimes the system may experience depth errors in the outer beams on a multi-
beam echo sounder.

Procedure
1. Make sure that the mounting angle around the z-axis is correct.

The oscillations in the depth of the outer beams are correlated with the pitch
angle of the vessel. The sensor unit x-axis has to be parallel with the ship's
longitudinal axis as long as the echo sounder transducer head is aligned with the
ship axes.
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2. Make sure that the distance vector from origin to the IMU and the GNSS antenna
is correct, both with regard to length and sign.
The oscillations in the depth of the outer beams are correlated with the roll angle
of the vessel. Make sure that the distance vector from the ship's origin to the IMU
(Inertial Measurement Unit) is input correctly both when it comes to the length
and the sign. Also make sure that the vector from origin to GNSS antenna no. 1
is input correctly both when it comes to the length and sign. Make sure that the
sign in the vertical direction has a negative sign. This sign shall always be negative.
Look at the background vessel in the NAV Engine Configuration to make sure that
the arms and vector signs look correct.

3. Make sure that the measurements from the data sources are handled correctly.
There is incorrect synchronisation of the Seapath and the multi-beam data
(timing error). Make sure that the measurements from the two data sources are
handled correctly and that a timing error has not occurred. Post-processing of
the Seapath and the multi-beam data can be used to analyse whether incorrect
synchronisation is the reason for the depth errors.

Improving heading calculation for high dynamic
vessels
Sometimes vessels may experience situations with unstable heading calculations.

Context
The GNSS Attitude Processing settings in the NAV Engine Configuration allows you to
improve heading calculations for vessels which experience a roll of more than 15
degrees.

If the vessel has a roll and pitch above 15 degrees, the system will have problems with
heading calculations. The maximum values can be changed if the vessel has an unusual
characteristic.

With the Glonass option parameter you can decide whether GLONASS satellites shall be
used in the heading solution or not. The default setting is RTK and Float.
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Procedure
1. Select the System menu > NAV Engine > Standard > Sensors >GNSS > Attitude

Processing.

2. Type the wanted degrees for Max pitch and roll angles.

3. Type the wanted degrees for Average pitch and roll angles.

4. In the Glonass option drop-down list, select if you want GLONASS satellites to be
used in the heading solution.
• Off: GLONASS satellites are not used.

• RTK and Float: This is the default values.

• Float only: This option should only be used by advanced users after advice from
Kongsberg Discovery AS customer support.

5. Select Apply to save the settings.

Related concepts
System menu, page 61

Enhancing performance by using GLONASS in
RTK solution
The RTK (Realt Time Kinematic) parameters allow you to enhance the precision of
position data which are derived from satellite-based positioning systems, such as GPS
and GLONASS.

Context
These settings can be changed to optimise the performance in RTK mode.

Search mode
The default search mode is Normal. Safe mode is recommended used under
difficult conditions with much multipath or ionospheric activity and for long
baselines. Fast mode is recommended used when a fast RTK solution is required.

Note: 

In Fast mode the probability for an incorrect solution from the system will
increase.
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Glonass option
The default setting is RTK and Float. The RTK and Float option is recommended
used under conditions where the RTK correction source is known (own local
reference station). The Float only option is used when the system has problems
with getting an RTK solution. The Off option is used when the RTK corrections
include only dual frequency GPS corrections.

Procedure
1. Select the System menu → NAVEngine → Standard.

2. Select Sensors → DGNSS → RTK.

3. In the Search mode drop-down list, select the wanted search mode if you do not
want the default mode Normal.

4. In the Glonass option drop-down list, select the wanted parameter if you do not
want the default parameter RTK and Float.

5. Select Apply to save the settings.

Related concepts
System menu, page 61

Setting up Sensor Unit data distribution channel
You can select the distribution channel for data from the NAV Engine software running
on the Sensor Unit to the operator software (HMI).

Context
Important: 

The UDP address and UDP port parameters entered here have to match the IP Address
and IP Port settings in the Data Source tab in the Operator software configuration.

Troubleshooting
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Procedure
1. Select the System menu > NAVEngine > Standard > Communication interface > Data

Pool.

2. Type an identifying name for the Sensor Unit in the Processing unit name box.

3. Type the UDP address to which the NAV Engine shall send data.

4. Type the UDP port to which the NAV Engine shall send data.

5. Select Apply to save the settings.

6. Select the System menu > Operator SW > Data Source to change the operator
software settings to reflect the new data pool parameters.

Related concepts
System menu, page 61
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