Simrad Configurador PI
Manual de Usuario
Release 4.3.X
Este manual incluye la información básica para instalar el programa Simrad Configurador PI.
Modo de programación: Usuario


La historia de este documento
Historia
Document number: 348187 / ISBN-13: 978-82-8066-127-2
Rev.A 25.06.2010 First version for SW version 4.3.X.
Copyright
©2010 Kongsberg Maritime AS
La información contenida en este documento es propiedad exclusiva de Kongsberg Maritime AS. Ninguna parte del mismo puede copiarse o reproducirse, bajo ningún concepto, ni objetivo, ya que dicha información no podrá facilitarse a terceros sin el beneplácito expreso de Kongsberg Maritime AS. Tampoco podrá traducirse a ningún otro idioma sin el consentimiento expreso de Kongsberg Maritime AS.
Exención de responsabilidades
Kongsberg Maritime AS tiene muy presente que el contenido de la información presentada en este documento, debe ser absolutamente correcta. Sin embargo, nuestros equipos se actualizan y mejoran permanentemente, por lo que no podemos asumir que se den algunas pequeñas diferencias.
Atención
El equipo, objeto de este manual, debe utilizarse únicamente para los usos aquí especificados y para los que fue diseñado. Un uso indebido o un mantenimiento incorrecto, del mismo, puede ocasionarle daños. Es aconsejable que el usuario se familiarice con los contenidos de este Manual antes de iniciar cualquier manipulación o trabajo con el equipo.
Kongsberg Maritime AS declina cualquier tipo de responsabilidad en cuanto a daños ocasionados por una instalación incorrecta, uso o manipulación indebidos.
Soporte
Si usted necesita ayuda de Simrad, por favor, hable con su distribuidor local o contacte con: simrad.spain@simrad.com. Si necesita información sobre este producto o cualquier otro equipo Simrad visite la página www.simrad.es. En nuestro sitio web encontrará un listado completo de nuestros Distribuidores y Agentes.


Introducción
El propósito de la utilidad Configurador PI es poder configurar los sensores de monitorización de captura de Simrad, de manera que puedan funcionar en diferentes canales de comunicación. Varios barcos equipados con los sistemas de monitorización de capturas de Simrad pueden así operar a la vez en la misma zona sin interferencias.
La utilidad Configurador PI también el permite cambiar la velocidad de actualización de cada sensor PI. Este es el tiempo transcurrido entre cada transmisión de datos desde el sensor en su sistema PI. La velocidad de actualización no puede cambiarse en los sensores PS.
Este documento describe la versión de software 4.3.X.
Temas
• Información básica
• Acerca de la configuración del sensor
• Configuración de sensores de Comunicación y Remoto
• Configuración de sensores de Geometría y Mini-R
• Modos de programación


Información básica
Esta sección incluye la información básica sobre la utilidad Configurador PI.
• Ajustes por defecto del sensor
• ¿Quién puede programar los sensores PI?
• Equipo necesario
• Equipo disponible en Simrad


Ajustes por defecto del sensor
Los sensores PI y PS son entregados desde Simrad ya configurados con los ajustes comunes por defecto. Cuando sea necesario, cada sensor puede programarse en relación a:
• Canal de comunicación
• Control de LED
• Control del Pulso
• Velocidad de actualización de datos
• Remoto
• Mostrar el canal con parpadeos del LED al arrancar
Los ajustes por defecto proporcionados con cada sensor, se indican en la sección Canales de comunicación y cadencia de actualización por defecto.


¿Quién puede programar los sensores PI?
La configuración del sensor se realiza normalmente por técnicos autorizados por Simrad. Sin embargo, cualquiera con conocimientos básicos de ordenadores y acceso al equipo necesario no encontrará dificultades.


Equipo necesario
Se necesita el siguiente material y programas para usar la utilidad Configurador PI:
• Programa Configurador PI
• Un ordenador personal con puerto de comunicaciones serie y/o puerto de comunicaciones USB
Se soportan los siguientes sistemas operativos:
– Microsoft® Windows XP®
– Microsoft® Windows 7
• Un cable de programación de sensor para un ordenador fijo (sobremesa) o portátil (si se usa la interfaz de línea serie RS-232 del ordenador).
• PI CIC Interface unit (si se va a usar la interfaz USB del ordenador)
Tenga en cuenta que los cables de programación de sensores para los ordenadores fijos y protátiles son distintos y no son intercambiables.


Equipo disponible en Simrad
El siguiente material esta disponible desde Simrad. Se indican los números de artículo entre corchetes.
• Manual de instrucciones [857-164924]
• Software [889-204037]
• Cable serie de programación para ordenadores fijos [sobremesa] [380-204624]
• Cable serie de programación para ordenadores portátiles [380-208429]
• Unidad de interfaz PI CIC para comunicación USB [326157]
• Hidrófono de servicio [314-204480]
El equipo de configuración también está disponible en kits:
• KIT 1: Manual de isntrucciones y software [KIT-208780]
• KIT 2: Manual de instrucciones, software y cable de programación para ordenadores fijos [sobremesa] [KIT-208781]
• KIT 3: Manual de instrucciones, software y cable de programación para ordenadores portátiles [KIT-208782]


Acerca de la configuración del sensor
Todos los sensores son entregados desdeSimrad con los canales de comunicación y velocidades de actualización predefinidos. Por medio de la utilidad Configurador PI, estos parámetros pueden ser modificados para ajustarse a sus preferencias.
• Canales de comunicación y cadencia de actualización por defecto
• Cambiar un canal de comunicación
• Cambiar la cadencia de actualización


Canales de comunicación y cadencia de actualización por defecto
Consulte la siguiente tabla para los valores iniciales para los canales de comunicación y cadencias de actualización para los distintos sensores.
Tabla 1 Canales de comunicación y cadencias de actualización por defecto
Sensor | Canal(es) Com. | Cadencia de actualización
PI Contacto con el Fondo | 6 | Normal
PI Captura | 4 | Normal
PI Profundidad | Profundidad 300M: 16 Profundidad 600M: 12 Profundidad 1000M: 10 | Rápida Rápida Rápida
PI Altura | 14 | Normal
PI Altura/Profundidad Mk.1 | Profundidad 300M: 5 Profundidad 600M: 9 Profundidad 1000M: 1 Altura: 14 | Rápida Rápida Rápida Rápida
PI Altura/Profundidad Mk.2 PI Cerco/Sonda | Profundidad 300M: 3 Profundidad 600M: 9 Profundidad 1000M: 1 Altura: 14 | Rápida Rápida Normal Igual que profundidad
PI Remoto/Profundidad | Profundidad 300M: 11 Profundidad 600M: 15 Profundidad 1000M: 13 | Normal Normal Normal
PI Comunicación | 2 | Normal
PI Comunicación/Profundidad | Profundidad 300M: 16 Profundidad 600M: 12 Profundidad 1000M: 10 Apertura: 2 | Normal Normal Normal Normal
PI Comunicación | 2 y 7 | Normal
PI Temperatura | 8 | Normal
PI Geometría | Estándar: 1 y 3 Alcance ampliado (XT): 1 y 3 Diferencial (DF): 1 | Normal Normal Normal


Cambiar un canal de comunicación
Puede ser necesario cambiar uno o más canales de comunicación, y pueden haber muchas razones para ello.
• Dispone de más de uno de cada sensor. Por ejemplo, si tiene tres sensores de temperatura, DEBEN comunicarse en tres canales diferentes.
• Otros barcos próximos al suyo usan el mismo sistema de monitorización de capturas PI (o uno similar), y tienen uno o más de sus sensores configurados con los mismos canales de comunicación que el suyo. Ésto creará interferencias, ya que se “leerán” los sensores de los otros.
• Si sus sensores están configurados para usar canales de comunicación demasiado próximos entre sí (por ejemplo, ha elegido los canales 4, 5 y 6), ésto limitará la velocidad del barco. La razón de esto es el efecto Doppler. Si la velocidad es muy alta, el Doppler hará que las frecuencias de transmisión cambien tanto que se solapen, y ésto creará interferencia. ¡El sistema PI proporcionará una advertencia si esto está a punto de ocurrir!. O bien debe cambiar a otros canales de comunicación más separados, o bien reducir la velocidad máxima de disparo.
• Si trabaja en el alcance máximo de los sensores, puede aumentar este alcance ligeramente si usa canales de comunicación más bajos. Ésto es porque los canales de comunicación más bajos usan frecuencias de transmisión más bajas.
Todos los sensores son suministrados desde Simrad con un canal de comunicación por defecto. En algunos casos es posible que el canal elegido no satisfaga sus necesidades operativas, por ejemplo, si tiene más de un sensor de cualquier tipo. Ésta es una decisión que debe tomar dependiendo del número de sensores que use, y cuántos de ellos son idénticos.
• Canales de comunicación y cadencia de actualización por defecto


Cambiar la cadencia de actualización
Puede necesitar cambiar la cadencia de actualización en un sensor, ésta es la frecuencia en la que manda información al sistema de monitorización de capturas PI. Una cadencia de actualización alta dará actualizaciones de la información frecuentes, pero el sensor consumirá más batería. Si necesita que sus baterías duren lo máximo posible, debe considerar reducir la cadencia de actualización.
• Una cadencia de actualización baja proporciona menos actualizaciones de información. pero la batería dura más.
• Una cadencia de actualización alta dará actualizaciones de información frecuentes, pero la batería se consume más rápido.
Todos los sensores son suministrados desde Simrad con un valor de cadencia de actualización por defecto. En algunos casos puede que este valor no satisfaga sus necesidades operativas. Esta es una decisión que debe tomar en función de sus condiciones de pesca locales.
• Canales de comunicación y cadencia de actualización por defecto


Configuración de sensores de Comunicación y Remoto
Siempre que use los sensores PI Comunicación y PI Remoto, debe asegurarse que éstos se comunican correctamente. En caso de elegir parámetros de transmisión incorrectos, los sensores no podrán comunicarse entre ellos, y el sistema PI mostrará “± ± ±".
Red de arrastre simple
• Comunicación 1 debe comunicar con Remoto 1.
• Comunicación 2 debe comunicar con Remoto 2.
“Twin Trawl”
• Comunicación Doble 1 debe comunicar con Remoto 1 y 3.
• Comunicación Doble 2 debe comunicar con Remoto 2 y 4.
Un sensor de Comunicación Doble usa dos canales para comunicar con los sensores Remotos; uno canal para cada Remoto.
Doble “Twin Trawl”
• Comunicación Doble 1 debe comunicar con Remoto 1 y 3.
• Comunicación Doble 2 debe comunicar con Remoto 2 y 4.
Para crear una configuración doble “twin trawl”, los dos conjuntos de sensores de Comunicación Doble deben trabajar con diferentes canales de comunicación.


Configuración de sensores de Geometría y Mini-R
Siempre que use sensores PI Geometría, debe asegurarse que éstos comunican correctamente. En caso de elegir parámetros de transmisión incorrectos, los sensores y los respondedores no podrán comunicarse entre ellos, y el sistema PI mostrará “± ± ±".
Se tienen la siguientes versiones de PI Geometría:
• Geometría Fina – Símbolo de alta resolución para detectar pequeños cambios
• Geometría Gruesa – Símbolo de baja resolución para detectar cambios grandes
• Geometría XT (Ampliada) Fina – Alcance ampliado, símbolo de alta resolución para detectar pequeños cambios
• Geometría XT (Ampliada) Gruesa – Alcance ampliado, símbolo de baja resolución para detectar cambios grandes
• Geometría DF (Diferencial) Fina – Medida diferencial (canal único), símbolo de alta resolución para detectar pequeños cambios
• Geometría DF (Diferencial) Gruesa – Medida diferencial (canal único), símbolo de baja resolución para detectar cambios grandes
El ajuste DF (Diferencial) del sensor de Geometría usará sólo un canal en el sistema PI, pero no proporcionará el alcance ampliado.
Los ajustes Grueso o Fino no está definidos por la configuración del sensor, pero sí en el sistema de menús del PI.
En los sistemas P44/54 se utilizan las expresiones Sensible y Grueso.
Todas las versiones de Geometría se configuran según los siguientes principios:
Red de Arrastre Simple
• Geometría 1 debe comunicar con Mini–R 1 y Mini-R 3.
• Geometría 2 debe comunicar con Mini–R 2 y Mini-R 4.
Red de arrastre doble
• Geometría 1 debe comunicar con Mini–R 1 y Mini-R 3.
• Geometría 2 debe comunicar con Mini–R 2 y Mini-R 4.


Modos de programación
El programa de configuración Configurador PI dispone de tres modos de programación:
• Usuario
• Distribuidor
• Fábrica
Los distintos modos activan o desactivan las distintas funciones que proporciona la utilidad.
Precaución
El uso del programa Configurador PI en los modos Distribuidor y Fábrica es sólo para personal cualificado de Simrad. Un uso indebido del programa Configurador PI en estos modos puede provocar un daño permanente e irreparable a los sensores. Nunca debe ser activado por personal no cualificado.
Este manual de operador describe las funciones de Usuario.
Tabla 2 Funciones disponibles para los modos de programación
Función | Usuario | Distribuidor | Fábrica
Sensor | — | OK | OK
Actualización | OK | OK | OK
Medida 1/2 | — | OK | OK
Canal 1/2 | OK | OK | OK
Control de Pulso | — | OK | OK
Remoto y Mini-R | OK | OK | OK
Control de LED | — | OK | OK
Número | OK | OK | OK
Mostrar Canal | — | OK | OK
Número de Serie | — | — | OK
Modo de Programación | — | OK | OK


Ventanta de diálogo principal
Observe las imágenes y descripciones más abajo. Tenga en cuenta que la apariencia de los botones de función será diferente en función del tipo de sensor conectado a la utilidad. Cuando las funciones no están disponibles, los campos correspondientes se identifican con una apariencia sombreada.
El sistema de menú disponible en el diálogo principal está dividido en tres grupos:
1 Comunicación
2 Configuración
3 Parámetros
Además, el menú principal ofrece dos opciones en la parte superior del diálogo; Archivo y Ayuda.
Temas
• Captura de pantalla
• Comunicación
• Configuración
• Pantallas de parámetros
• Menú Fichero
• Menú Ayuda


Captura de pantalla
Figura 1 Configurador PI
Esta captura de pantalla muestra la apariencia de la ventana de diálogo Principal del Configurador PI cuando está conectado a un sensor PI Apertura/Profundidad. Las funciones relacionadas a sensores específicos, sólo se activan cuando el sensor correspondiente está conectado. Para otros sensores, dependiendo del tipo de sensor, los botones están desvanecidos para indicar que no están disponibles.


Comunicación
Se dispone de las siguientes opciones de comunicación. Éstas son fácilmente reconocibles por el fondo color rojo de los botones.
1 Establecer Comunicación: Una vez que el sensor está conectado físicamente al ordenador, pulse para iniciar la interfaz del sensor.
2 Leer Sensor: Pulse para descargar los ajustes actuales del sensor. La información se muestra debajo en los campos Configuración y Parámetro.
3 Programar Sensor: Pulse para cargar los nuevos parámetros de configuración que ha definido para el sensor.
4 Terminar Comunicación: Pulse para desactivar la comunicación entre el sensor y el ordenador.
5 Valores por defecto del Sensor: Pulse para programa el sensor con los correspondientes valores por defecto de fábrica.
Para más información, véase:
• Establecer Comunicación
• Leer Sensor
• Programar Sensor
• Finalizar la Comunicación
• Valores por Defecto


Configuración
Las siguientes opciones están disponibles.
1 Sensor: Este campo muestra el tipo de sensor; Simple o Doble.
2 Actualización: Seleccione el intervalo de tiempo entre las transmisiones de datos del sensor.
3 Medidas: Estos campos muestran las medidas que está haciendo el sensor.
4 Canal: Seleccione el número del canal(es) de transmisión que se carga en el sensor. Si se conecta un sensor doble o un Apertura Doble, se deben definir dos canales de comunicación.
5 Control de Pulso: Pulse para controlar la frecuencia con que el sensor transmitirá su información de nuevo al barco.
6 Remoto: Este campo de configuración se usa durante la configuración del Apertura Doble, se usa para definir la combinación de sensores Remotos en un sistema de puertas dobles. Cuando se conecta un sensor Remoto, el botón cambia de nombre Número Remoto, y se usa para definir el número del sensor.
7 Control de LED: Pulse para controlar el comportamiento del LED interno del sensor.
8 Número: Seleccione el número para el sensor Remoto.
9 Mostrar canal: Pulse para activar o desactivar el parpadeo de identificación del LED interno.
10 Modo Escucha: Pulse para cambiar al modo escucha (para redes de arrastre simples o dobles) para los sensores Remotos Mk.1.
Para más información, véase:
• Sensor
• Actualización
• Medida
• Canal
• Control de Pulso
• Remoto
• Mini-R
• Control del LED
• Número
• Mostrar Canal
• Modo Escucha


Pantallas de parámetros
Se dispone de las siguientes opciones para los parámetros de presentación.
1 Número de serie: Este campo muestra el número de serie del sensor. Tenga en cuenta que este parámetro no está disponible para sensores PS.
2 Voltaje de Batería: Este campo muestra el voltaje actual de la batería.
3 Temperatura del Sensor: Este campo muestra la temperatura actual dentro del sensor.
4 Temperatura de Batería: Este campo muestra la temperatura actual de la batería del sensor.
5 Versión Software: Este campo muestra la versión actual del software de control del sensor.
6 Tipo de Batería: Este campo muestra el tipo de batería instalada actualmente en el sensor.
7 Función FPGA: Este campo muestra la función(es) soportadas por el software del sensor.
8 Versión FPGA: Este campo muestra la versión actual del software de procesado del sensor.
9 Capacidad de Batería: Este campo muestra la capacidad de la batería.
Para más información, véase:
• Número de Serie
• Voltaje de Batería
• Temperatura del Sensor
• Temperatura de Batería
• Versión de Software
• Tipo de Batería
• Función FPGA
• Versión FPGA
• Capacidad de la Batería


Menú Fichero
Las siguientes opciones están disponibles en el menú Archivo.
1 Configurar puerto Com.: Este comando le permite configurar el puerto de comunicaciones usado para conectar el sensor.
2 Idioma: Este comando le permite seleccionar el idioma usado en la pantalla de diálogo principal.
3 Salir: Este comando cierra la utilidad Configurador PI.
• Configuar el Puerto de Comunicación
• Idioma
•
• Salir


Menú Ayuda
Las siguientes opciones están disponibles en el menú Ayuda.
1 Ayuda: este comando abre la ayuda en línea.
También puede pulsar el botón derecho en cualquier botón para abrir el sistema de ayuda.
2 Acerca: Este comando proporciona información sobre la versión de software actual.
Para más información, véase:
• Ayuda
• Acerca de


Procedimientos operativos
Los siguientes procedimientos se incluyen para proporcionarle un uso sencillo de la aplicación Configurador PI
Temas
• Conectar el sensor
– Configuración inicial
– Conectar el sensor
• Configuración del Sensor
– Cómo realizar una configuración básica
– Cómo realizar una configuración de Comunicación Doble
– Cómo realizar una configuración de Geometría
– Cómo cargar los valores por defecto
• Procedimientos de Software
– Cómo instalar el software Configurador PI
– Cómo obtener la licencia Configurador PI
– Cómo actualizar el software Configurador PI
– Cómo quitar el software Configurador PI


Conectar el sensor
Antes de poder programar el sensor, es necesario conectarlo al ordenador. Siga los procedimientos siguientes.
• Configuración inicial
• Conectar el sensor


Configuración inicial
Este procedimiento explica cómo configurar la comunicación entre el ordenador y el sensor a programar.
Siempre que prepare un sensor para su configuración y/o carga asegúrese que el material de montaje unido a las anillas de carga no forma una conexión eléctrica, ya que ésto cortará la corriente de carga.
Este procedimiento es sólo necesario la primera vez que se conecta el sensor al ordenador.
Nota
Si utiliza una interfaz PI CIC, asegúrese que ha instalado el controlador necesario. El controlador se incluye en el CD de la unidad PI CIC.
1 Conecte el cable de programación serie en un puerto serie libre de su ordenador.
Si utiliza una interfaz PI CIC, enchufe el conector USB a un puerto USB libre en su ordenador.
Nota
Si desconecta el cable de programación, recuerde qué puerto ha usado. La próxima vez que lo conecte, use el mismo puerto.
2 Inicie el programa Configurador PI.
3 En el menú principal del Configurador PI, seleccione Archivo →Configurar puerto Com..
4 Pulse para seleccionar el puerto serie COM en el que se ha conectado el cable de programación, a continuación pulse OK.
Si utiliza una interfaz PI CIC, puede que tenga que probar varios puertos para encontrar el correcto.


Conectar el sensor
Este procedimiento se utiliza cada vez que conecte un sensor al ordenador.
1 Conecte el cable de programación serie en un puerto serie libre de su ordenador.
Si utiliza una interfaz PI CIC, enchufe el conector USB a un puerto USB libre en su ordenador.
Nota
Si desconecta el cable de programación, recuerde qué puerto ha usado. La próxima vez que lo conecte, use el mismo puerto.
2 Inicie el programa Configurador PI.
3 Asegúrese que el sensor a conectar está apagado.
Compruebe que el LED interno del sensor no parpadea, y el contacto de agua no está activado en modo alguno.
4 Conecte la pinza positiva (rojo) del cable de programación a una de las anillas de sujeción positivas del sensor (marcada con un signo más).
5 Conecte la pinza negativa (negro) del cable de programación a una de las anillas de fijación negativas del sensor (marcada con un signo menos).
6 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
7 Observe que la información proporcionada por el sensor se lee y se muestra por el Configurador PI.
Si hay un mal funcionamiento, se le notificará en consecuencia.


Configuración del Sensor
Esta sección incluye los procedimientos estándar relacionados con la configuración del sensor.
• Cómo realizar una configuración básica
• Cómo realizar una configuración de Comunicación Doble
• Cómo realizar una configuración de Geometría
• Cómo cargar los valores por defecto


Cómo realizar una configuración básica
Una vez que el sensor se ha conectado al ordenador, y se ha establecido la comunicación, puede usar la aplicación Configurador PI para cambiar los parámetros básicos del sensor.
Nota
Cuando el Configurador PI está configurado para uso en modo Usuario, éstos son los únicos ajustes que le está permitido cambiar.
• Acerca de la configuración del sensor
1 Inicie la aplicación Configurador PI, y conecte el sensor al ordenador con el cable de programación.
• Conectar el sensor
2 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
3 Pulse el botón Leer Sensor.
Observe que los parámetros de configuración del sensor actual se presentan en los campos correspondientes.
4 Si es necesario, seleccione un nuevo canal de comunicación en la casilla Canal.
5 Si es necesario, seleccione una nueva cadencia de actualización en la casilla Actualización.
6 Pulse el botón Programar Sensor para subir los nuevos parámetros.
7 Pulse el botón Finalizar Comunicación para desactivar la comunicación entre el ordenador y el sensor.
8 Desconecte las pinzas del sensor.
Si no desea programar otros sensores, desconecte por completo el cable de programación, y cierre la aplicación Configurador PI.


Cómo realizar una configuración de Comunicación Doble
Estos procedimientos explican cómo configurar un sensor Comunicación Doble con sus correspondientes sensores Remotos.
Observe la información acerca de los sensores Comunicación y Remoto incluida en el capítulo Introducción.
Temas
• Configuración de sensor Comunicación Doble
• Configuración de sensores Remotos
Temas relacionados
• Configuración de sensores de Comunicación y Remoto
Configuración de sensor Comunicación Doble
Este procedimiento explica cómo configurar un sensor Comunicación Doble.
1 Inicie la aplicación Configurador PI, y conecte el sensor al ordenador con el cable de programación.
• Conectar el sensor
2 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
3 Pulse el botón Leer Sensor.
Observe que los parámetros de configuración del sensor actual se presentan en los campos correspondientes.
4 Si es necesario, seleccione nuevos canales de comunicación en las dos casillas Canal.
Los dos canales de comunicación se utilizan para leer la información desde el sensor Comunicación Doble. Éstos se identifican sólo como #1 y #2.
5 Si es necesario, seleccione una nueva cadencia de actualización en la casilla Actualización.
6 Si es necesario, seleccione la combinación de sensor Remoto en la casilla Remoto.
1 Puede usar las combinaciones Remoto 1 y 3 ó 2 y 4.
2 El número identifica el sensor Remoto a usar, y el sensor Remoto debe configurarse con el número correspondiente.
3 La combinación que seleccione aquí debe coincidir con los dos sensores Remotos que desea usar. Por ejemplo, si selecciona la combinación 1 y 3, los dos sensores Remotos a usar deben configurarse como #1 y #3.
7 Si aplica, pulse para cambiar Modo Escucha a Doble.
8 Pulse el botón Programar Sensor para subir los nuevos parámetros.
9 Pulse el botón Finalizar Comunicación para desactivar la comunicación entre el ordenador y el sensor.
10 Desconecte las pinzas del sensor.
Si no desea programar otros sensores, desconecte por completo el cable de programación, y cierre la aplicación Configurador PI.
Configuración de sensores Remotos
Este procedimiento explica cómo configurar los sensores Remoto para su uso con un sensor Comunicación Doble.
1 Inicie la aplicación Configurador PI, y conecte el sensor al ordenador con el cable de programación.
• Conectar el sensor
2 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
3 Pulse el botón Leer Sensor.
Observe que los parámetros de configuración del sensor actual se presentan en los campos correspondientes.
4 Si es necesario, seleccione el número del sensor Remoto en la casilla Remoto.
• El sensor Comunicación Doble puede usar las combinaciones Remoto 1 y 3 ó 2 y 4.
• La selección que haga aquí debe coincidir con lo que ha seleccionado para el sensor Comunicación Doble. Por ejemplo, si ha seleccionado la combinación 2 y 4, debe configurar un sensor Remoto como #2, y uno como #4.
5 Pulse el botón Programar Sensor para subir los nuevos parámetros.
6 Pulse el botón Finalizar Comunicación para desactivar la comunicación entre el ordenador y el sensor.
7 Desconecte las pinzas del sensor.
8 Repita el mismo procedimiento para el segundo sensor Remoto.
9 Desconecte las pinzas del sensor.
Si no desea programar otros sensores, desconecte por completo el cable de programación, y cierre la aplicación Configurador PI.


Cómo realizar una configuración de Geometría
Estos procedimientos explican cómo configurar un sensor de Geometría con sus correspondientes unidades Mini-R.
Tenga en cuenta la información sobre el sensor de Geometría incluida en el capíitulo Introducción.
Temas
• Configuración de Geometría
• Configuración de Mini–R
Temas relacionados
• Configuración de sensores de Geometría y Mini-R
Configuración de Geometría
Este procedimiento explica cómo configurar un sensor de Geometría.
1 Inicie la aplicación Configurador PI, y conecte el sensor al ordenador con el cable de programación.
• Conectar el sensor
2 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
3 Pulse el botón Leer Sensor.
Observe que los parámetros de configuración del sensor actual se presentan en los campos correspondientes.
4 Si es necesario, seleccione unos nuevos canales de comunicación en las dos casillas Canal.
Los dos canales de comunicación se usan para leer la información del sensor Comunicación Doble. Éstos sólo son identificados como #1 y #2.
5 Si es necesario, seleccione una nueva cadencia de actualización en la casilla Actualización.
6 Si es necesario, seleccione la combinación Mini–R en la casilla Mini-R.
1 Puede usar las combinaciones Mini–R 1 y 3 ó 2 y 4.
2 El número identifica los sensores Mini–R a usar, y el sensor de Geometría debe configurarse entonces con el número correspondiente.
3 La combinación que seleccione aquí debe coincidir con los sensores Mini–R que desee usar. Por ejemplo, si selecciona la combinación 1 y 3, los dos sensores Mini–R a usar deben configurarse como #1 y #3.
7 Pulse el botón Programar Sensor para subir los nuevos parámetros.
8 Pulse el botón Finalizar Comunicación para desactivar la comunicación entre el ordenador y el sensor.
9 Desconecte las pinzas del sensor.
Si no desea programar otros sensores, desconecte por completo el cable de programación, y cierre la aplicación Configurador PI.
Configuración de Mini–R
Este procedimiento explica cómo configurar los sensores Mini-R para su uso con el sensor de Geometría.
1 Inicie la aplicación Configurador PI, y conecte el sensor al ordenador con el cable de programación.
• Conectar el sensor
2 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
3 Pulse el botón Leer Sensor.
Observe que los parámetros de configuración del sensor actual se presentan en los campos correspondientes.
4 Si se necesita, seleccione el número de sensor Mini–R en la casilla Mini–R.
• El sensor Geometría puede usar las combinaciones Mini–R 1 y 3 ó 2 y 4.
• La selección que haga aquí debe coincidir con la combinación que ha seleccionado para el sensor Geometría. Por ejemplo, si ha elegido la combinación 2 y 4, debe configurar un sensor Mini–R como #2, y uno como #4.
5 Pulse el botón Programar Sensor para subir los nuevos parámetros.
6 Pulse el botón Finalizar Comunicación para desactivar la comunicación entre el ordenador y el sensor.
7 Desconecte las pinzas del sensor.
8 Repita el mismo procedimiento para el segundo sensor Mini–R.
9 Desconecte las pinzas del sensor.
Si no desea programar otros sensores, desconecte por completo el cable de programación, y cierre la aplicación Configurador PI.


Cómo cargar los valores por defecto
Una vez que el sensor está conectado al ordenador, y ha establecido la comunicación, puede usar la aplicación Configurador PI para cargar los valores por defecto del sensor.
Nota
Cuando el Configurador PI está configurado para usarse en modo Usuario, éstos són los únicos ajustes que le están permitido cambiar.
• Acerca de la configuración del sensor
1 Inicie la aplicación Configurador PI, y conecte el sensor al ordenador con el cable de programación.
• Conectar el sensor
2 Pulse Establecer Comunicación, y espere a que la aplicación Configurador PI se conecte con el sensor.
Cuando se establece la comunicación, la aplicación Configurador PI se adaptará automáticamente al sensor conectado. Lo que significa que los botones y pantallas que no son aplicables para el sensor no estarán disponibles.
3 Pulse el botón Leer Sensor.
Observe que los parámetros de configuración del sensor actual se presentan en los campos correspondientes.
4 Pulse el botón Valores por Defecto para recuperar los valores por defecto del sensor actual.
5 Pulse el botón Programar Sensor para subir los nuevos parámetros.
6 Pulse el botón Finalizar Comunicación para desactivar la comunicación entre el ordenador y el sensor.
7 Desconecte las pinzas del sensor.
Si no desea programar otros sensores, desconecte por completo el cable de programación, y cierre la aplicación Configurador PI.


Procedimientos de Software
Las actualizaciones de software son útiles si su Configurador PI falla, y sospecha de un error de software. También se requiere una actualización siempre que se modifica el software Configurador PI.
Si tiene problemas durante la instalación o actualización del software, escriba los parámetros de instalación. Quite completamente el software Configurador PI, y a continuación instálelo desde cero.
Temas
• Cómo instalar el software Configurador PI
• Cómo obtener la licencia Configurador PI
• Cómo actualizar el software Configurador PI
• Cómo quitar el software Configurador PI


Cómo instalar el software Configurador PI
Use este procedimiento si es necesario instalar el software en un nuevo ordenador.
1 Encienda el ordenador.
2 Inserte el CD-ROM Configurador PI.
Si su ordenador no dispone de un lector de CD o DVD, copie los archivos desde el CD a una memoria USB.
3 Observe que se abre el programa de instalación.
Si el programa de instalación no se abre automáticamente, use un administrador de archivos para acceder al CD o a la memoria USB. Pulse dos veces en el archivo Setup.exe para iniciar la instalación.
4 Deje que el programa de instalación se ejecute. Siga las instrucciones proporcionadas.
5 Una vez que se ha completado la instalación, pulse dos veces en el icono del programa en el escritorio para iniciar la aplicación.
6 Si utiliza el sistema operativo Windows 7:
1 Observe que Windows 7 Firewall abrirá una ventana de diálogo solicitando información sobre la red.
2 Seleccione Pública, y pulse Permitir acceso.


Cómo obtener la licencia Configurador PI
No necesita licencia. La utilidad Configurador PI es gratis.


Cómo actualizar el software Configurador PI
Use este procedimiento si desea instalar de nuevo el software, o recibe un nuevo CD-ROM con una actualización de software.
1 Siga el procedimiento de instalación del software.
• Cómo instalar el software Configurador PI


Cómo quitar el software Configurador PI
Puede que quiera quitar el software Configurador PI de su ordenador.
1 Siga las funciones del sistema operativo para eliminar el software.


Referencias de Comandos
Qué características están disponibles cuando se usa el programa Configurador PI depende del modo de funcionamiento actual y del tipo de sensor conectado. Todos los comandos se describen aquí.
Temas
• Comandos de comunicación
– Establecer Comunicación
– Leer Sensor
– Programar Sensor
– Finalizar la Comunicación
– Valores por Defecto
• Comandos de Configuración
– Sensor
– Actualización
– Medida
– Canal
– Control de Pulso
– Remoto
– Mini-R
– Control del LED
– Número
– Mostrar Canal
– Modo Escucha
• Pantallas de Parámetros
– Número de Serie
– Voltaje de Batería
– Temperatura del Sensor
– Temperatura de Batería
– Versión de Software
– Tipo de Batería
– Función FPGA
– Versión FPGA
– Capacidad de la Batería
• Comandos menú Archivo
– Configuar el Puerto de Comunicación
– Idioma
–
– Salir
• Comandos del menú Ayuda
– Ayuda
– Acerca de


Comandos de comunicación
Los comandos en el grupo Comunicación se describen más abajo.
• Establecer Comunicación
• Leer Sensor
• Programar Sensor
• Finalizar la Comunicación
• Valores por Defecto


Establecer Comunicación
Este botón inicia el contacto entre el ordenador y un sensor bien cargado mediante el envío de un comando “despertar”.
Cuando se establece la comunicación en los dos sentidos pasa lo siguiente:
• La luz indicadora (en la esquina inferior derecha de la ventana) se encenderá y apagará cada dos segundos.
• El LED dentro del sensor conectado se iluminará cada dos segundos.
• El sensor cargará sus datos de configuración actuales al ordenador. La información se muestra en los distintos campos en la ventana de diálogo principal.
Para que funcione, pulse el botón Establecer Comunicación. Compruebe que los campos muestran los parámetros de configuración actuales del sensor conectado.
Para finalizar la comunicación con el sensor, pulse el botón Finalizar Comunicación.
Temas relacionados
• Finalizar la Comunicación


Leer Sensor
Este botón pide que los datos de configuración actuales en el sensor se envíen desde el sensor al ordenador.
Cuando se pulsa el botón Leer Sensor, el sensor descargará su información al ordenador. Estos datos se muestran en los campos de parámetros específicos.
Para que funcione, pulse el botón Leer Sensor. Compruebe que los campos correspondientes se rellenan con los datos del sensor conectado.
Nota
Antes de leer los datos del sensor, debe establecerse la comunicación entre el ordenador y el sensor.


Programar Sensor
Este botón se utiliza para cargar el sensor conectado en este momento con los nuevos parámetros seleccionados (los que se muestran actualmente).
Esta operación no se puede deshacer, sin embargo, la información de estado anterior del sensor y la configuración de parámetros está todavía disponible en la ventana de diálogo principal y puede introducirse de nuevo si es necesario.
Para que funcione, pulse el botón Programar Sensor. Compruebe que los campos correspondientes se rellenan con los datos del sensor conectado.
Nota
Antes de cargar la nueva configuración del sensor, se debe haber establecido la comunicación entre el ordenador y el sensor.


Finalizar la Comunicación
Pulsar este botón para finalizar el flujo de datos serie entre el sensor y el procesador.
Para que funcione: pulse el botón Finalizar Comunicación para desactivar la comunicación, a continuación desconectar el cable. Si desconecta el cable antes de finalizar el flujo de datos, el Configurador PI emitirá un mensaje de error.


Valores por Defecto
Este parámetro se usa para restaurar los valores por defecto del sensor, según el tipo de sensor conectado en ese momento.
Los valores por defecto incluyen:
• Canal de Comunicación.
• Control de LED
• Control de Pulso
• Cadencia de Actualización
• Remoto
• Mostrar canal al arrancar
Para que funcione, pulsar el botón Valores por Defecto para cargar los parámetros, A continuación, pulsar el botón Programar Sensor para programar el sensor conectado con los nuevos parámetros.
Temas relacionados
• Canales de comunicación y cadencia de actualización por defecto
• Programar Sensor


Comandos de Configuración
Los comandos en el grupo Configuración se describen más abajo.
• Sensor
• Actualización
• Medida
• Canal
• Control de Pulso
• Remoto
• Mini-R
• Control del LED
• Número
• Mostrar Canal
• Modo Escucha


Sensor
Este campo muestra si el tipo de sensor conectado al procesador y a la utilidad Configurador PI es un sensor Simple o Doble.
No le está permitido cambiar este parámetro.


Actualización
Este parámetro se usa para seleccionar una cadencia de actualización de datos del sensor conectado.
Nota
Éste es un parámetro clave. A menos que la frecuencia de actualización de datos definida en el sensor coincida con la frecuencia definida en el sistema PI huésped, ¡la comunicación no funcionará!
La frecuencia de actualización de datos es el intervalo de tiempo entre cada transmisión desde el sensor con los datos medidos. La frecuencia seleccionada debe coincidir con el ajuste correspondiente en la configuración del sistema PI.
Para que funcione, pulse la casilla Actualización para seleccionar la frecuencia deseada. A continuación, pulse el botón Programar Sensor para programar el sensor conectado con el nuevo parámetro de frecuencia de actualización de datos.
Temas relacionados
• Acerca de la configuración del sensor
• Programar Sensor


Medida
Este campo muestra el tipo de medida realizada por el sensor conectado al procesador y a la utilidad Configurador PI.
• Si el sensor conectado es del tipo “simple”, sólo uno de los campos Medida se rellenará.
• Si el sensor conectado es del tipo “doble”, los dos campos de Medida se rellenarán.
No puede modificar los contenidos de este campo.


Canal
Este parámetro le permite redefinir el canal de comunicación del sensor.
• Si el sensor conectado es del tipo “simple”, sólo uno de los campos Canal deberá ser rellenado.
• Si el sensor conectado es del tipo “dual”, los dos campos Canal deberán ser rellenados.
Nota
Éste es un parámetro clave. A menos que el canal de comunicación definido en el sensor coincida con el canal definido en el sistema PI huésped, ¡la comunicación no funcionará!
Los sensores envían información usando frecuencias específicas, cada una designada como un canal individual. Los sensores PI y PS disponen de 30 para elegir, y los sensores FA701 disponen de cuatro. El rango de frecuencia para estos canales son de 43.5 a 49.5 kHz para los sistema PI y PS, y de 70 a 80 kHz para los sistemas FA710.
Para que funcione, pulse la flecha arriba o abajo en la casilla Canal hasta que se muestre el canal deseado. Pulse el botón Programar Sensor para programar el sensor conectado con el nuevo parámetro número de canal. Por último, compruebe que el campo se ha actualizado con el nuevo parámetro.
Ajustes especiales
1 Los sensores de comunicación pueden programarse para comunicar con sensores Remoto #1 ó #2. Éstos deben estar etiquetados de manera conforme ya que deben usarse en parejas y no pueden intercambiarse. Es importante recordar redefinir el canal de comunicación Comunicación 2.
2 Los sensores de Comunicación programados como Comunicación Doble tiene dos ajustes del canal de comunicación.
3 Los sensores dobles tienen dos ajustes del canal de comunicación.
Temas relacionados
• Acerca de la configuración del sensor
• Programar Sensor


Control de Pulso
Este parámetro sólo está disponible para los sensores de profundidad.
El parámetro se utiliza para controlar cuándo un sensor emitirá un pulso (transmite una señal acústica). Por ejemplo, se puede inhabilitar el sensor de ser activado de manera inadvertida cuando está tendido en una red húmeda en la cubierta (una profundidad de menos de dos metros) para prolongar la duración de la batería. Los parámetros disponibles son:
• Siempre: El sensor emitirá pulsos en todas las profundidades durante el funcionamiento normal.
• Profundidad > 2 m: El sensor emitirá pulsos sólo cuando está a una profundidad medida de más de dos metros (desplegado).
No puede cambiar este ajuste.


Remoto
Este parámetro sólo está disponible para sensores de Comunicación, Comunicación Doble y Remoto. El parámetro permite seleccionar los canales usados para comunicar entre los sensores de Comunicación y Remotos.
Nota
Éstos son parámetros clave cuando trabaja con sensores de Comunicación y Remoto. Asegúrese que se seleccionan los canales correctos para todos los sensores. Si se eligen los parámetros incorrectos, los sensores no pordrán comunicar entre ellos, y la Unidad de Operador PI mostrará “± ± ±".
• Cuando se conecta un sensor de Comunicación, la casilla Remoto se usa para seleccionar con qué sensor(es) Remoto se comunicará el sensor de Comunicación. En un sistema de una sola red, puede seleccionar 1 ó 2. En un sistema “twin trawl” y doble “twin trawl”, debe seleccionar entre par 1 y 3 o par 2 y 4.
• Cuando se conecta un sensor Remoto, debe usar la casilla Remoto para definir el número de identificación que usará el sensor. éste puede ser cualquier número entre 1 y 4.
Para que funcione, pulse la casilla Remoto para seleccionar el valor deseado. A continuación, pulse el botón Programar Sensor para programar el sensor conectado con el nuevo parámetro.
Temas relacionados
• Cómo realizar una configuración de Comunicación Doble
• Programar Sensor


Mini-R
Este parámetro sólo está disponible para el sensor de Geometría. El parámetro permite la selección de los respondedores Mini-R usados para hacer las medidas del sensor.
Nota
Éstos son parámetros clave cuando trabaja con sensores de Geometría. Asegúrese que selecciona los respondedores Mini-R adecuados. En caso de elegir los parámetros incorrectos, el sensor de Geometría no podrá comunicar con los respondedores, la Unidad de Operador del PI mostrará “± ± ±".
Cuando un sensor de Geometría está conectado, la casilla Mini-R se usa para seleccionar con cuál de los dos respondedores comunicará el sensor de Geometría.
Para que funcione, pulse la casilla Remoto próxima para seleccionar el valor deseado. A continuación, pulse el botón Programar Sensor para programar el sensor conectado con el nuevo parámetro.
Temas relacionados
• Cómo realizar una configuración de Comunicación Doble
• Programar Sensor


Control del LED
Este botón muestra el comportamiento actual del LED interno del sensor conectado durante los modos de funcionamiento normal, carga y comunicación. El valor no puede alterarse.
Los parámetros del LED de sensor son:
• Sólo Arranque: El LED sólo se iluminará (parpadea su código de identificación) cuando se alimenta. No se encenderá durante el funcionamiento normal.
• Sólo cuando muestrea: El LED sólo se iluminará cuando transmite datos.
• Cuando <2 m: El LED parpadeará cada vez que el sensor transmite datos, pero sólo cuando está a una profundidad de menos de dos metros. Este parámetro sólo está disponible para sensores de profundidad.
• Siempre: Si el sensor está desactivado para transmisión en profundidades menores de dos metros por el parámetro Control de Pulso establecido a Profundidad < 2 m, este parámetro Siempre hace que el LED del sensor se ilumine en profundidades de menos de dos metros incluso cuando el sensor no transmite.


Número
Este parámetro sólo está disponible para sensores Remotos y Mini-R. El parámetro permite seleccionar el número de Remoto o de Mini-R: 1, 2 3 ó 4.
Para los sensores Remotos, este parámetro se aplicará de la siguiente forma:
• Remoto1 se usa con un sensor Comunciación configurado para comunicar con un Remoto 1, y como uno de los dos sensores Remoto usado con un Comunicación Doble 1.
• Remoto 2 se usa con un sensor Comunicación configurado para comunicar con un Remoto 2, y como uno de los dos sensores Remoto usado con un Comunicación Doble 2.
• Remoto 3 se usa con un sensor Comunicación configurado para comunicar con un Remoto 3, y como uno de los dos sensores Remoto usado con un Comunicación Doble 1 .
• Remoto 4 se usa con un sensor Comunicación configurado para comunicar con un Remoto 4, y como uno de los dos sensores Remoto usado con un Comunicación Doble 2.
El sensor de Geometría utiliza Mini-Rs en las combinaciones 1 y 3 y 2 y 4.
Nota
Éstos son parámetros clave cuando trabaja con sensores de Comunicación y Remotos. Asegúrese que se seleccionan los canales correctos para todos los sensores. En caso de elegir los parámetros incorrectos, los sensores no podrán comunicarse entre ellos, y la Unidad de Operador PI mostrará “± ± ±".
Para que funcione, pulse la casilla Número para seleccionar el valor deseado. A continuación, pulse el botón Programar Sensor para programar el sensor conectado con el nuevo parámetro.
Temas relacionados
• Acerca de la configuración del sensor
• Programar Sensor


Mostrar Canal
Este botón muestra si el sensor, cuando se conecta por primera vez, indicará su código de identificación de canal usando el LED interno. El ajuste no puede cambiarse.
Cuando esta función está habilitada, el sensor indicará el número del canal de comunicación actual cuando arranca en el modo normal (no en los modos de carga o comunicación). Esta función también puede activarse tocando la tapa del sensor y la anilla de carga a la vez. Cuando está activado, el sensor responderá con el parpadeo del LED con los códigos de identificación individuales como sigue:
1 Un destello largo: Tiene una duración de aproximadamente 1 segundo.
2 Un destello de inicio: Éste indica que el primer dígito del número de canal viene a continuación
3 Ninguno, uno, dos o tres destellos cortos: El número de destellos indica el primer dígito del número de canal programado.
4 Un segundo destello de inicio: Éste indica que el segundo dígito del número de canal viene a continuación.
5 Ninguno a nueve destellos cortos: El número de destellos indica el segundo dígito del número de canal programado.
Figura 2 Mostrar canal, ejemplo; Canal # 16 en el inicio
A Un “destello largo” de un segundo
B Un “destello” de inicio
C Un “destello corto” (el primer dígito de 16 es 1)
D Un “destello” de inicio
E Seis "destellos cortos" (el segundo dígito de 16 es 6)
Empieza el funcionamiento normal.
Figura 3 Mostrar canal, ejemplo; Canal #2 en el inicio
A Un “destello largo” de un segundo
B Un “destello” de inicio
C Ningún destello corto (el primer dígito de 02 es 0)
D Un “destello” de inicio
E Dos destellos cortos (el segundo dígito de 02 es 2)
Empieza el funcionamiento normal.


Modo Escucha
Este parámetro sólo es válido para los sensores Remoto Mk.1.
Se usa para definir la frecuencia con que el sensor está a la escucha de interrogaciones acústicas del sensor Comunicación. En un sistema de arrastre simple, estas interrogaciones son menos frecuentes que en un sistema de red doble.
Si utiliza el sensor Remoto en una aplicación de red simple, puede seleccionar Simple para conservar la batería. Si utiliza el sensor en una aplicación de red doble, debe establecer este parámetro a Doble.


Pantallas de Parámetros
Las pantallas incluidas en el grupo Parámetro se describen más abajo.
• Número de Serie
• Voltaje de Batería
• Temperatura del Sensor
• Temperatura de Batería
• Versión de Software
• Tipo de Batería
• Función FPGA
• Versión FPGA
• Capacidad de la Batería


Número de Serie
El campo Número de Serie muestra el número de serie del sensor conectado actualmente al programa Configurador PI.
Usted no puede cambiar esta información.
Nota
El número de serie en los Sensores PS no puede ser averiguado por medio de esta función.


Voltaje de Batería
El campo Voltaje de Batería muestra el voltaje de la batería en el sensor conectado actualmente al programa Configurador PI. Usted no puede cambiar esta información.
El voltaje indicado dependerá del tipo de sensor. En las tablas se proporciona un resumen de los tipos de sensores y baterías.
Nota
Si el voltaje en un sensor cargado recientemente no es superior al 50% del valor de la capacidad, debería reemplazarse la batería.
Si se permite que la batería del sensor se descargue por debajo de los 9 Vdc, se dañará.
Tabla 3 Tipos de Baterías en Sensores PS
Sensor | Tipo de Batería | Carga completa | 50% de capacidad | Descargado
PI Contacto con el Fondo | Carga Normal | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Profundidad | Carga Normal | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Captura | Carga Normal | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Temperatura | Carga Normal | > 13,5 V | ≈ 12,8 V | < 11,5 V
Tabla 4 Tipos de Baterías en Sensores Tipo S de PI
Sensor | Tipo de Batería | Carga completa | 50% de capacidad | Descargado
PI Contacto con el Fondo | Carga Rápida | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Profundidad | Carga Rápida | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Captura | Carga Rápida | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Temperatura | Carga Rápida | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Remoto Mk.1 | Carga Rápida | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Remoto Mk.2 | Remoto Mk.2 | > 13,5 V | ≈ 12,8 V | < 11,5 V
Tabla 5 Tipos de Baterías en Sensores tipo L de PI
Sensor | Tipo de Batería | Carga completa | 50% de capacidad | Descargado
PI Altura | PI Altura | > 12,1 V | ≈ 11,5 V | < 10,3 V
PI CercoSonda | PI Altura | > 12,1 V | ≈ 11,5 V | < 10,3 V
PI Comunicación/Profundidad | PI Altura | > 12,1 V | ≈ 11,5 V | < 10,3 V
PI Remoto/Profundidad | PI Altura | > 12,1 V | ≈ 11,5 V | < 10,3 V
PI Comunicación Mk.1 | Comunicación Mk.1 | > 13,5 V | ≈ 12,8 V | < 11,5 V
PI Comunicación Mk.2 | PI Altura | > 12,1 V | ≈ 11,5 V | < 10,3 V


Temperatura del Sensor
El campo Temperatura del Sensor muestra la temperatura medida dentro del sensor que está conectado actualmente al programa Configurador PI. Usted no puede cambiar esta información.
La temperatura siempre se da en °C.
Nota
Observe las limitaciones de temperatura indicadas para la carga del sensor. Éstas se incluyen con el cargador.


Temperatura de Batería
El campo Temperatura de Batería muestra la temperatura de la batería en el sensor conectado actualmente al programa Configurador PI. Usted no puede cambiar esta información.
La temperatura siempre se da en °C.
Nota
Observe las limitaciones de temperatura propocionadas para la carga del sensor. Se incluyen con el cargador.


Versión de Software
El campo Versión de Software muestra la versión actual del software de control en el sensor conectado actualmente al programa Configurador PI. Usted no puede cambiar esta información.
Consejo
Este campo no muestra la versión de software actual del programa Configurador PI. Para encontrar esta información, seleccione Ayuda→Acerca de en el menú principal.


Tipo de Batería
El campo Tipo de Batería muestra el tipo de batería en el sensor conectado actualmente al programa Configurador PI. Usted no puede cambiar esta información.


Función FPGA
El campo Función FPGA muestra la función actual del software de procesamiento en el sensor conectado al programa Configurador PI. Usted no puede cambiar esta información. Los valores típicos son:
• Altura
• Comunicación/Remoto
• Remoto
• Geometría
La abreviatura FPGA significa “Field Programmable Gate Array”.


Versión FPGA
El campo Versión FPGA muestra la versión actual del software de procesamiento en el sensor conectado actualmente al programa Configurador PI. Usted no puede cambiar esta información.
La abreviatrua FPGA significa “Field Programmable Gate Array”.


Capacidad de la Batería
El campo Capacidad de Batería muestra la capacidad de la batería en el sensor conectado actualmente al programa Configurador PI. La capacidad se indica en mA. Usted no puede cambiar esta información.


Comandos menú Archivo
Los comandos en el menú Archivo se describe más abajo.
• Configuar el Puerto de Comunicación
• Idioma
•
• Salir


Configuar el Puerto de Comunicación
Este comando en el menú Archivo abre la ventana de diálogo Configurar Puerto Com. La barra de selección integrada se usa para designar en qué puerto COM (COM1 a COM8) se ha conectado el cable de programación. COM1 es el valor por defecto de fábrica y el parámetro recomendado.
Para que funcione, pulsar el comando Configurar puerto Com. en el menú Archivo. A continuación use la casilla Número de Puerto disponible para elegir el puerto de comunicación adecuado. Si el puerto COM elegido no está disponible en el ordenador, un mensaje correspondiente le informará sobre ésto.
Tenga en cuenta que si cambia el puerto de comunicación, el ordenador puede tardar algún tiempo en identificar la nueva comunicación.


Idioma
Este comando en el menú Archivo abre la ventana de diálogo Idoma.
La ventana de diálogo Idioma le permite seleccionar el idioma de funcionamiento. Al seleccionar un idioma diferente traducirá los botones del Configurador PI, la información, las funciones de ayuda y los datos del sensor conectado al idioma correspondiente.
Para que funcione, pulsar el comando Idioma en el menú Archivo. Pulse para selecionar el idioma, o pulse Cancelar para cerrar la ventana sin cambiar el idioma en uso actual.


Ventana Depurar
Esta función sólo está disponible para los usuarios Distribuidor y Fábrica. La ventana le permite controlar el tráfico en la línea serie RS-232 entre el sensor y el ordenador.


Salir
Puede salir de la aplicación Configurador PI desde dos lugares:
• Selecione Salir en el menú Archivo.
• Pulse el botón Salir en la esquina inferior derecha de la ventana principal.
Ambas opciones cerrarán la aplicación Configurador PI immediatamente. Si tiene un sensor conectado, se abortará la comunicación. Si ha introducido los parámetros, pero todavía no ha pulsado el botón Programar Sensor, los parámetros no serán guardados en el sensor.


Comandos del menú Ayuda
Los comandos en el menú Ayuda se describen más abajo.
• Ayuda
• Acerca de


Acerca de
Este comando en el menú Ayuda abre la ventana de diálogo Acerca de.
La ventana de diálogo Acerca de proporciona información relacionada con la versión de software actual del Configurador PI que tiene instalada.
Para que funcione, pulsar el comando Acerca de en el menú Ayuda.


Ayuda
Este comando en el menú Ayuda abre la ayuda en línea sensible al contexto del Configurador PI.
La documentación del Configurador PI se proporciona en dos versiones: ayuda en línea en formato CHM, y una versión imprimible en formato pdf. La versión pdf también es interactiva. Se incluye en el CD del Configurador PI, y puede descargarse de la página www.simrad.com. ¡Los contenidos de estas dos versiones son idénticos!
En la ayuda en línea también se puede abrir pulsando el botón derecho del ratón en cualquiera de los botones de comando de la ventana principal.


Mantenimiento
Este capítulo contiene la información relativa al mantenimiento, configuración y solución de problemas.
Temas
• Cable de interfaz PI CIC para USB
• Cable de programación para RS-232
• Solución de problemas


Cable de interfaz PI CIC para USB
El Cable de Interfaz de Configurador PI (CIC) ofrece un método simple para conectar cualquier sensor a su ordenador usando el formato común de interfaz USB.
• Finalidad y preparación
• Instrucciones de uso
• Controlador de software
• Identificación del puerto COM


Finalidad y preparación
El Cable de Interfaz del Configurador PI (CIC) le permite conectar un sensor PI a un puerto USB en su ordenador para programación y configuración del sensor.
El Cable de Interfaz del Configurador PI (CIC) incluye una pequeña caja negra con dos cables:
• Un cable tiene un cable USB “A” estándar. Este cable se conecta a cualquier puerto USB libre de su ordenador.
• El otro cable tiene unas pinzas de cocodrilo. Éstas se conectan al sensor. La pinza roja debe conectarse a la argolla positiva del sensor, mientras que la pinza negra debe conectarse a la argolla negativa.
Siempre que prepare un sensor para su configuración y/o carga asegúrese que el material de montaje unido a las anillas de carga no forma una conexión eléctrica, ya que ésto cortará la corriente de carga.
Figura 4 Cable de Interfaz de Configurador PI (CIC)
Para poder utilizar el Cable de Interfaz del Configurador PI debe instalar un controlador en su ordenador.
El controlador está incluido en el CD de software del Configurador PI. Puede descargar el CD desde www.simrad.com.


Instrucciones de uso
Este procedimiento asume que se ha instalado el controlador de software para el Cable de Interfaz del Configurador PI (CIC).
1 Encienda el ordenador.
2 Conecte el enchufe USB “A” del Cable de Interfaz del Configurador PI (CIC) a un puerto USB libre en su ordenador.
Si puede, utilice el mismo puerto USB todas las veces.
Si es necesario, siga la Identificación del puerto COM.
3 Inicie el programa Configurador PI.
4 En la aplicación Configurador PI, identifique y seleccione el puerto serie que se usará para programar y configurar el sensor.
5 Conecte la pinza positiva (roja) a una de las anillas positivas del sensor (identificadas con un símbolo más).
6 Conecte la pinza negativa (negra) a una de las anillas negativas del sensor (identificada con un símbolo menos).
7 Siga el procedimiento operativo para el programa Configurador PI.


Controlador de software
Este procedimiento explica cómo instalar el controlador de software necesario para el Cable de Interfaz del Configurador PI (CIC).
El controlador está incluido en el CD de software del Configurador PI. Puede descargar el CD desde www.simrad.com.
1 Inserte el CD Configurador PI.
2 Abra un gestor de archivos para acceder a los archivos en el CD.
3 Localice el programa de instalación setup.exe para el controlador de software.
Está ubicado en la carpeta pi_cic_driver en el CD Configurador PI.
4 Pulse dos veces en setup.exe para iniciar la instalación.
5 Siga las instrucciones que se indican en el programa de instalación.


Identificación del puerto COM
Cuando utilice el programa Configurador PI con el Cable de Interfaz de Configurador PI (CIC), el ordenador le asignará automáticamente un puerto COM. Si cambia el puerto USB que utiliza, o si usa otros dispositivos USB en el mismo puerto USB, el sistema operativo puede asignar un puerto COM diferente la próxima vez que desee usar el Cable de Interfaz de Configurador PI (CIC). Dado que la aplicación Configurador PI requiere que identifique qué puerto COM usar, puede que tenga que averiguarlos.
1 Siga el siguiente procedimiento para Windows® XP®:
1 Pulse el botón Inicio en la esquina inferior izquierda de su pantalla, seleccione Ajustes, y a continuación Panel de Control.
2 Pulse dos veces en el icono Sistema.
3 Pulse la pestaña Hardware, y a continuación el botón Administrador de Dispositivos.
4 Abra Puertos (COM & LPT), y localice el dispositivo Cable de Interfaz de Configurador PI (CIC) en su puerto COM asignado.
5 Cierre todas las ventanas, e identifique el puerto COM cuando inicie la aplicación Configurador PI.
2 Siga el siguiente procedimiento para Windows® Vista®:
1 Abra el Panel de Control, y selecciones Vista Clásica.
2 Siga el mismo procedimiento que para Windows XP.


Cable de programación para RS-232
Si no se tiene disponible un cable de programación Configurador PI, se puede hacer uno que lo sustituya como se describe a continuación.
¡Sin embargo, tenga en cuenta que no funciona en todos los ordenadores y sensores!
Sólo se pueden hacer cables de programación para ordenadores de sobremesa (fijos). Si desea utilizar un ordenador portátil, debe pedir el cable a Simrad. Se ha comprobado que algunos ordenadores de sobremesa tienen las mismas especificaciones de salida que los portátiles, usando una tensión más baja en la línea serie. Estos ordenadores, también requieren un cable de “portátil”.
Figura 5 Cable de programación
A El cable Rojo se conecta al pin 3 en el conector D
B El cabel Azul se conecta el pin 5 en el conector D
C Conector D de 9 pines hembra
Siga el siguiente procedimiento para fabricar un cable de programación para ordenadores de sobremesa.
Necesitará el siguiente material:
• Un conector Sub-D de 9 pines hembra
• Aproximadamente uno o dos metros de cable de 2 hilos
• Una resistencia de 3 kohms
• Dos pinzas de cocodrilo
Proceda como sigue:
1 Conecte el pin número tres (-3-) del conector Sub-D de 9 pines hembra a un extremo del terminal positivo (+) del cable de 2 hilos. En el otro extremo del terminal positivo (+), conecte la pinza positiva (roja).
2 Conecte el pin número cinco (-5-) del conector Sub-D de 9 pines hembra a un extremo del terminal negativo del cable de 2 hilos. En el otro extremo del negativo (-), conecte la pinza negativa (negra).
3 Conecte la resistencia de 3 kohms entre los pines número dos (-2-) y tres (-3-) del conector Sub-D de 9 pines hembra.
4 Compruebe la continuidad de las pinzas y de los correspondientes pines.


Solución de problemas
La mayoría de problemas se pueden resolver fácilmente. Revise la interconexión, la configuración u otras complicaciones por medio de las siguientes directrices.
• El sensor conectado tiene la suficiente carga.
• El cable de programación del sensor PI es el correcto y está en buenas condiciones.
• El cable de programación del sensor PI está conectado al puerto COM del ordenador correctamente.
• El cable de programación del sensor PI está conectado al sensor correctamente.
• El cable de programación del sensor PI está conectado al puerto COM seleccionado en la casilla Configurar Puerto Com.
• Se ha seleccionado correctamente el modo de operación del programa Configurador PI.
• El tipo de sensor incluye las funciones y/o parámetros que se intentan programar.
• Se ha instalado correctamente la última versión de software del Configurador PI.